Archived

This topic is now archived and is closed to further replies.

STUART_H

Progressive blurries ???

Recommended Posts

Unfortunately my system is not the latest and greatest:ASUS motherboard AMD Athlon 2.4 ghz single processor2 GBytes DDR RAMGForce Nvidia 7600 GT graphics cardCreative Live soundcard.However, I am able to run FSX, using decent frame friendly aircraft (e.g. default Cessna) at between 20-45 fps. That is based on having applied a number of tweaks e.g. reducing autogen to Trees max 200 and buidings max 150 - in the light of recent post from Phil Taylor concerning processing overhead of autogen. Not withstanding the above though, I still find that flying at anything greater than 100 knots, even with autogen completely turned off, the redrawing of the scenery textures gets progressively behind the aircraft, and the area immediately around and in front of the plane becomes blurred, compared with that behind.I know that there has been many posts concerning different types of 'blurring' but I was wondering whether anyone - Phil/ACES included - can advise what is the best adjustment to make that will enable the textures to keep up with the plane. I read something recently re. changing textures to DX1, but I think that only applied to objects rather than the base tile textures, which I believe are already at DX1.I have the same effect, to differing degrees, whether using default textures or VFR Photographic textures.I know perhaps the most obvious reply would be "get a new machine", but that is unfortunately not an option at present.Any advice would be most welcome.Regards,Stuart

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I know this is not what you want to hear, but I had the same problem with a P4 2.8 / 7XXX video. No amount of tweaking helped.A new Q6600 / 8XXX video system runs FSX cleanly with no trace of blurring.

Share this post


Link to post
Share on other sites

Thanks Bert,No it wasn't what I wanted to hear, but I guess I was under the impression that by turning down certain parameters / adjusting various FSX.cfg graphic tweaks would at least enable the texture loading engine to keep up.Guess I had better start thinking up reasons for spending bucks on a new system that 'her indoors' will understand.....LOL...not a chance!Cheers,Stuart

Share this post


Link to post
Share on other sites