Archived

This topic is now archived and is closed to further replies.

hariseldon

resetting aircraft idle status

Recommended Posts

hello,it's from quite a time that as soon as I enter a flight I have to pause, brake and unplug almost all autopilots, to avoid a crashI don't remember how I did to have this issue and I haven't found any reply (yet it happened again to me in the past and I solved, yet :) I forgot how)how can I restore a flight at the start in standard (idle) configuration?thanks (for the patience too)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Hari,You could try saving a flight with the parameters you want such as in the air with the autopilot off, or stationary on the ground at some airport you like. Then you go to the Free Flight dialogue and hit the Load button and select the flight you just saved. But before you hit the Fly Now button hit the 'Make this the default flight' checkbox at the bottom of the page. With any luck the sim should start with those attributes you set when you saved the flight.How's the psychohistory coming along?Mike.

Share this post


Link to post
Share on other sites

Mike, at this time FSX is enough a challenge for my brain, psychohistory must have to wait a little :)BTW thanks, I've solved

Share this post


Link to post
Share on other sites