Archived

This topic is now archived and is closed to further replies.

Guest Nick_N

Help NickN-No GEX

Recommended Posts

This was posted on Simforum but needs to be posted here to show the excellent support those Flight1 guys provide.I installed GEX and it worked great! I started getting "RAID Access Fail" messagdes at various times. Two weeks ago I tried to boot into safe mode and it locked up. Then it would not boot at all, safe, normal, or last known. I tried booting to Vista and it worked. I decided to follow NickN suggestions and get rid of RAID 0.Turned off RAID in the BIOS and turned off SATA 1. Used PM to set up 3 partitions CDE. Booted to XP CD and formatted all three. Installed XP on C. Installed all updates incl SP3. Installed Falcon 4 AF on D and it works ok. Arhive stuff and docs on E. Turned on SATA 1. Used PM to set up one max partition. Installed Vista to C. Installed all updates incl SP1. Installed FSX, had a hard time with a corrupt file and installed Win Installer 4.5 and Java, flew ok, activated. Installed Accel, flew ok. Activated Vista.Ran chkdsk /r, and all Dell tests good. Mem Test good.Tried to install GEX form my archived 106 file. Unpacked to C:GEX, ran installer with Admin. It installs to C:Program Files about 44% and then fails. Message says a corrupt cab file XXX error code 21FC.Read NickN comments on forum. Down loaded GEX again. Reset CPU overclock to normal 2.93. Turned off UAC and Win Firewall and Defender. Still fails at 44%.Rebooted to XP. Tried to install and got the same failure.I don't know where to go from here. Help!- - - - - - - - - - - - - - - - - - - - - -Within minutes NickN and Steve Halpren had answered and said check my memory. I downloaded the latest version, 3.4 , of Memtest86. The test showed on test 5 there were 15 errors and locked up. I installed a new set of memory sticks I had recently been usung to extend my memory to 4GB. I had removed them since I only gained a few MB and the EPP was shutoff with 4 sticks. This threw my FSB from 1066 back to 800Mhz.I ran Memtest86 again with no errors. Tried to install and got the same error. Deleated all the old files. Downloaded GEX again, with the loader, and unpacked the files in C:GEX. Installed with admin to C:Program Files. All files installed fine. Ran the update to 1.08, backedup, and installed to FSX. One of the cab files must have corrupted with the bad memory. Repeat attempts used the same file. The new memory plus a new download fixed the problem.Many thanks guys! I just shot a ILS into KSEA with the usual bad weather. FPS ~50 away and 23-28 near the airport. Locked at 30 and everything is smooth. Sliders full right and water low 2X, DX9, Traffic 50%. FSX stopped wth out of memory error. Installed the memory fix and will do more flying latter.DaveSystem:Dell XPS 720 H2CIntel Quad Core Extreme QX6800 @ 3.73GHz2GB Corsair Dominator EPP 8500C5D 800MHz FSB 1066 MHz2x160GB WD SATA Raptors, Sound Blaster X-FiNvidia 2x8800GTX 768MB SLI, Dell 2407WFP PanelXP driver: 169.21, Vista driver: 169.25Logitech Z680 5.1 Speakers, G5 Mouse, Saitek X52WinXP Media Edition SP2 on C: (SATA 0)Vista SP1 on D: (SATA 1) (Dual Boot)3DMark06: 17,018/6992/7123/5667

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Memtest86 helped me also. I could not install one of our own products, and the memory was the problem.When memory is bad, files can get corrupted during a download, or, when running the setup utility on a program. Bytes do not get unpacked correctly in memory. By default, they are compressed, and during the resulting CRC check on the unpacked bytes, they do not match. So the memory has corrupted the bytes.Glad you got it working. Memory is just one of the many things to watch out for.

Share this post


Link to post
Share on other sites

Glad you are up and running now as that is all that mattersanything else I can help with.. just come on back, belly up to the bar and have a snort of advice or chit-chat about the sim!

Share this post


Link to post
Share on other sites