Archived

This topic is now archived and is closed to further replies.

Mace

AI Aircraft not leaving gates

Recommended Posts

Hi All:I've noticed that when I moved my AI traffic over from FS9 to FSX SP2 that for the most part they sit at the gates with only one or two aircraft moving around, and the skies 99% empty of all commercial and GA traffic.Any ideas?Regards,Mike T

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

What do you have your Airport Ground Vehicle slider set to?RhettFS box: E8500 (@ 3.80 ghz), AC Freezer 7 Pro, ASUS P5E3 Premium, BFG 8800GTX 756 (nVidia 169 WHQL), 4gb DDR3 1600 Patriot Cas7 7-7-7-20 (2T), PC Power 750, WD 150gb 10000rpm Raptor, Seagate 500gb, Silverstone TJ09 case, Vista Ultimate 64ASX Client: AMD 3700+ (@ 2.6 ghz), 7800GT

Share this post


Link to post
Share on other sites

Rhett:Airport Ground vehicle slider is set to 100%...only see one or two of those too!Thanks,Mike T.

Share this post


Link to post
Share on other sites

>Rhett:>>Airport Ground vehicle slider is set to 100%...There is a known issue where if you have your Ground Service Vehicle slider set very high, AI aircraft can get stuck in pushback (at the gates).Try setting the slider to "off" (full left) and see if your AI start pulling out and taxiing. If they still stay stuck, post back here because that would really be interesting if something else was causing it.RhettFS box: E8500 (@ 3.80 ghz), AC Freezer 7 Pro, ASUS P5E3 Premium, BFG 8800GTX 756 (nVidia 169 WHQL), 4gb DDR3 1600 Patriot Cas7 7-7-7-20 (2T), PC Power 750, WD 150gb 10000rpm Raptor, Seagate 500gb, Silverstone TJ09 case, Vista Ultimate 64ASX Client: AMD 3700+ (@ 2.6 ghz), 7800GT

Share this post


Link to post
Share on other sites

Rhett:Thanks for the tip! I'm seeing more aircraft taxiing already (at least at one airport) will let you know for sure tomorrow.Regards,Mike T.

Share this post


Link to post
Share on other sites

Incidentally, Mike,I tend to keep my Ground Service Vehicle slider to the setting of "Minimum", which seems to eliminate most of the "AI getting stuck" issues. The setting "Minimum" still gives me SOME ground vehicles, but tends to avoid the getting stuck problem. I figure it's a reasonable tradeoff. At less crowded airports you can probably run a higher slider and never have the problem. It was first noticed at places like EDDF but I have since seen it happen at KDFW and KATL, too.Also keep in mind, that poorly-designed scenery can also contribute to these sorts of problems. I am talking about what we used to call the "AFCAD" portion of the scenery. In FSX with the added realism of ground vehicles, a caveat is, if the designer doesn't allocate enough fueling trucks (for example) vs. the number of gates serviced, then yes, you can also have AI issues there, too.RhettFS box: E8500 (@ 3.80 ghz), AC Freezer 7 Pro, ASUS P5E3 Premium, BFG 8800GTX 756 (nVidia 169 WHQL), 4gb DDR3 1600 Patriot Cas7 7-7-7-20 (2T), PC Power 750, WD 150gb 10000rpm Raptor, Seagate 500gb, Silverstone TJ09 case, Vista Ultimate 64ASX Client: AMD 3700+ (@ 2.6 ghz), 7800GT

Share this post


Link to post
Share on other sites