Archived

This topic is now archived and is closed to further replies.

HUSSAR

Cannot select time and season in FSX

Recommended Posts

I am baffled as this has never happened before. I tried selecting an earlier time of day to fly and the sim will load and once it reaches 100% I get a brief view in the VC and then the sim reloads again and the time is set to night which is what my system time is set to.I deselected the "use system time" and rebuilt my FSX.cfg but I am still having the same problem. I was running ASX on another computer and had the "use system time" checked for whatever reason but disabled that as well.Not sure what is happening here.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Robert, do you use the payware version of FSUIPC? I believe it also has a checkbox that syncs FS time to your system time. R-

Share this post


Link to post
Share on other sites

Hi Ron-No I do not have the paid version of FSUIPC and I did check to see if there might have been an issue with it but I did not see anything there.Right after I shut ASX down on the other computer I tried changing the time of day while flying through the options menu and FSX crashed. So I am hoping that the issue was with ASX and after booting up hopefully the issue will be resolved as I deselected the sync time with FSX radial.I am going to try flying without ASX and see if I have the same problem still.Thanks for the input.

Share this post


Link to post
Share on other sites

No matter how I set the FSX.cfg the computer will not load the desired time through the menu selection on the free flight screen.In the FSX.cfg I have set the parameter to 1 and 0 without any effect, the computer will revert to the time that my computer is set to even though the "Use system time for free flight" box is unchecked. So if I want to fly at 11:00 am and it is 8:00 pm I have to set my computer to 11:00 am or I will fly in the dark.I have manually changed fsx.cfg to look like this:{SIM}SYSCLOCK=0...and still no change. Could it be a DLL or XML issue?

Share this post


Link to post
Share on other sites

I am not sure if this is exactly the same problem you're having but when my aircraft is loaded and on the runway,if I change the time the same thing happens.The only fix is to change to windowed mode first then change the time and then return to full screen mode afterwards.Regards Jim

Share this post


Link to post
Share on other sites

Hi Jim-Have you installed anything new lately? I just updated my NavData from NavData.at for the Wilco E-Jets and installed nTune from nVidia (which I quickly deleted) a couple of weeks ago yet my computer did not start acting up until Friday night.What happens to me is that the flight loads to 100% I get a really quick look out of the VC then it snaps back to reload again before I can blink. Then the flight is reset to whatever time my system is set at. I set the system time to whatever time I want to fly... bit of a pain but it works for now. Thanks for the input.

Share this post


Link to post
Share on other sites

Well I tried for days typing out different variations in Google and today was my lucky day. I found an answer from a fellow named Antonio I deleted the contents of my Flight Simulator X Files and unchecked "Sync to zulu time" in FSInn which is what I use to fly online at Vatsim. He had this to say:20 Sep 2008 17:55 "When MSFS loads a saved flight, it reads the contents of a .FLT file in the UserDocumentsFlight Simulator Files folder. You can view its contents by opening the file with notepad. In this file there is a section [DATE & TIME]When you load the saved flight, FS will first load the flight with the saved data (date and time included)If you have any kind of time sync option enabled, FS will load the scenery again according to the current time of day. If it differs from the saved one, it will load the scenery again with the appropriate lighting.Time sync can be enabled using FSInn copilot, FSUIPC, and more.I hope this helps. Let us know".AntonioI had "Sync to Zulu time" checked all along so I am sure the saved flight files were the culprit in this case. Hope this helps anyone with the same problem.

Share this post


Link to post
Share on other sites