Sign in to follow this  
Mace

Problems with World of AI traffic

Recommended Posts

HelloI have got problem with World of AI traffic. I have instaled .net framework 2.0 but I have got still a problem. Some of airlines works good like British airways, Iberia, Amierican airlines that planes are everyware but some are not like KLM, SAS, Air France or Alitalia. I mede airport bigger but still I see for example at Paris CDG airport only two or tree airf france planes. The same problem is on every airport like Amstedam or Milan. What is wrong??

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Heyy and to me it sounds like a airport afcad problem..this basically means if your using the deafalt (spelling) Airport afcad there will only be a few parking spaces for ya ai, But if you get a realistic afcad there will be plenty more thus increasing the amount of Ai. Hope that helps

Share this post


Link to post

Depending on time-of-day and scheduling, it's possible to not have very many aircraft. Try different times-of-day at CDG and see what happens.And, keep in mind that the default airports do not, and probably will not, have enough parking at them for all of the aircraft.Did you install WofAI packages using their installer? Or did you manually install them?RhettAMD 3700+ (@2585 mhz), eVGA 7800GT 256 (Guru3D 93.71), ASUS A8N-E, PC Power 510 SLI, 2gb Corsair XMS 3-3-3-8 (1T), WD 150 gig 10000rpm Raptor, WD 250gig 7200rpm SATA2, Seagate 120gb 5400 rpm external HD, CoolerMaster Praetorian

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this