Sign in to follow this  
taguilo

Parking brake question

Recommended Posts

Hey!I've noticed that many aircraft tend to slowly "crawl" forward when parked with engines running at idle. The problem usually goes away if the aircraft is heavy (fuel and/or payload), but there are many other aircraft with even better thrust/weight ratios which are not crawling at all. Is this a problem that can be corrected in the .cfg or .air files?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You can try increasing the toe brake scale. Open up the aircraft.cfg (make a backup first) and look for:[brakes]toe_brakes_scale=1.000000parking_brake=1Change the first value to something like 1.05000 and try that. Gradually increase that value if the brakes still won't hold. Often there are a lot of other dynamics involved and while the above may make the brakes hold, the plane may take off like a rocket once the brakes are released. Fixing thatis beyond my very limited knowledge!

Share this post


Link to post
Share on other sites

Thanks for your reply!However, that's a solution I want to avoid, since I don't want my aircraft to have super effective brakes when I land it. :)

Share this post


Link to post
Share on other sites

Greetings 'Viscount',Like most questions from consumers yours is based on a misconception. To be specific you have the misconception that;<>They may have better *maximum* thrust to weight ratios in real life but;a) are you comparing the real life thrust (ratio) at idle fuel flow and (ground condition) idle rpm?:( are the real life (ground condition) idle fuel flow, real life (ground condition) idle rpm and real life (ground condition) idle thrust coded correctly in the relevant air file?The answer to one, or more likely all, of those questions will be negative in each of the aircraft that exhibit the problem. Unless of course you are causing the error by;i) failing to initiate every change of aircraft, time, location, weather or season via a Microsoft default flight to clear the memory stack or,ii) failing to operate a ground condition, or other engine rpm, lever correctly or,iii) have hex edited sim1.dll hard coded friction values or,iv) many other errors perpetrated by consumers who then blame someone else for the result. The list is long.In any event the problem is neither the encoded (anti skid brake disc release) value for the toe brakes, nor the higher (no anti skid release) parking brake value, nor the encoded and consumer modified current weight. You should not be using the parking brake during landing, but you are correct nor should you edit the anti skid toe brake release value to correct an encoded thrust error.If the thrust error is not the result of consumer error then the short answer to your question is

Share this post


Link to post
Share on other sites

Greetings FSAviator!Many thanks for your reply, it was most helpful!"ii) failing to operate a ground condition, or other engine rpm, lever correctly"Let me assure you that every lever, button, crank, pulley, switch and pedal is in the correct position. I'm not very good at developing aircraft, but I am, by now, a fairly experienced virtual pilot. I would not make the mistake of leaving the throttles at 50% thrust and then wonder why the plane is still moving. :)"iv) many other errors perpetrated by consumers who then blame someone else for the result."Partly true, except that I'm blaming nobody. I'm just looking for the answer to a question.In some cases I have caused the problem myself through fiddling with the .cfg file (usually because the power required at cruise speed is off the scale. It's much less irritating for me to have a plane that crawls over the ground at idle than cruising at 104% N1 in an A330.), and in some cases the problem has already been there when I've installed the aircraft.I will attempt to modify the .air file in the way you suggest.

Share this post


Link to post
Share on other sites

One thing that has caused unrelated issues, but could cause "ground creep", is that if you set your throttle sensitivity to anything less than max then your min throttle setting goes UP.In other words, 0% throttle with a mid-way sensitivity setting in FS9 will have a higher percentage of thrust than that same 0% of throttle when your sensitivity is maxed out.I found this out when practicing hovering for my HoverControl CP test... a lower sensitivity setting resulted in the helicopter going light on the skids even with my slider slammed all the way to nothing... the only way to fix it was to max my throttle sensitivity.That may not be the problem in your case, it's just one of many things that can lead to creeping at idle.Scott / Vorlin

Share this post


Link to post
Share on other sites

Nope, that's not the case for me. I always press F1 after applying parking brakes since my throttle control is... not very accurate. :)No, I believe I'll have to learn how to edit .air files. Question is, what should I use to edit them? FSEdit can only edit .cfg files as far as I can tell, or am I mistaken?

Share this post


Link to post
Share on other sites

<><< I would not make the mistake of leaving the throttles at 50% thrust and then wonder why the plane is still moving. >>Glad I could help.It wasn't clear what type of propulsion system was involved and so the answer had to cover many possibilities. Thrust is a function of engine (and airscrew) rpm, not fuel flow, and the throttles often control only the latter. In many cases failure to control blade pitch via engine rpm is the problem, not fuel flow.The original form of this question asked perhaps a hundred times in various forums always related to the default King Air and the problem was caused by consumers who had never discovered the existence of the engine condition lever because Microsoft unwisely made it invisible by default. I agree that faulty calibration of hardware input devices by consumers is often a problem that is instead attributed to the software.<http://perso.wanadoo.fr/hsors/FS_Soft/Lots of help on how to use it via that web page too.

Share this post


Link to post
Share on other sites

Thanks for the links!Actually the problem has occurred in both prop and jet aircraft which is why I didn't specify what type it was. "No, FSEdit will mangle anything you allow it to load."Indeed! I never use it. When I'm editing .cfg files I use notepad.The .air file editor from www.aircraftmanager.com is still freeware. However it asks for the location of my FS2002 directory. Will it still work for FS9?

Share this post


Link to post
Share on other sites

Just a reminder that you should start by checking that the author of the original air file did not provide an anti skid release on the parking brake. Open REC 1101 and read down to 'Braking Strength - max'. This should read either 16 or minus 16. If it does not then set it to one of those values.That alone may fix the problem.If you want the anti skid mechanism to kick in at the original value during the landing roll you will need to decrement the toe brake scalar in the aircraft.cfg by any percentage that you incremented the max value (no ABS available) in the air file. Thrust works the same in CFS2 and FS9 but braking does not. The help files in air file editors relate mostly to CFS2 so ignore the help file re braking in the air file editor.

Share this post


Link to post
Share on other sites

And so again: Many many thanks for your help, without which I'd still be clueless concerning this issue.An earlier attempt to ask this question was more or less ignored so I really appreciate that you take the time to give such in-depth answers.

Share this post


Link to post
Share on other sites

Hi,Table 1506 is another than can be tweaked as well. It relates Thrust vs. CN1. Try reducing Thrust coefficient for CN1 idle value(s).Tom

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this