Sign in to follow this  
Bob Familton

Strange RP727.gau Problem - Need Help Please

Recommended Posts

I have a 727-200 in FSX with a panel that uses the old rp727.gau. My panel shows up great in FSX. I am trying to help a friend installing the exact same panel in his exact same plane. He does not show any of the rp727.gau gauges at all. He is using my same panel.cfg. He has FSPanelStudio and when he opens the panel in it all of the gauges show up.I know that the gauge requires fssound.dll so I renamed my fssound.dll files in my main FSX folder and my FSXModules folder and can duplicate the fact that the rp727 gauges do not show up when these files are missing. He checked his same fssound.dll files and they are the same version and date as mine (Version 1.5.1) and they are in the same locations. What else would prevent him from seeing the gauges in the panel? There are other gauges in the panel that are not rp727 gauges and they show up for him. He checked his fsx.cfg and the rp727.gau shows up as being a trusted gauge. He had previously had trouble with visualizing this gauge in another 727 panel. We are stumped as to why he cannot see thae gauges. Any help sure would be appreciated. Thanks, regards, Bob.P.S. I wrote to Richard Probst, the author, but all I had was an old 2002 address which may not be any good and I understand he has dropped out of Flight Simming.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Dai. No he has WIN XP, the same as me. It is really strange. We have tried everything with no solution. Thanks, best regards, Bob.

Share this post


Link to post
Share on other sites

I have an update to this question. I gave him a simple C172 stock panel.cfg with a gauge from the ERJ.gau gauge in the main panel. It requires fssound.dll to operate too. The gauge does not show up on his system. I have even taken his fssound.dll file and installed it in my system and the gauge shows up fine. Richard Probst did respond to my e-mail. He has dropped out of simming some time back and had no answer either. We are really stumped as to why he cannot visualize any gauge requiring fssound.dll in FSX. If anyone else has any ideas we are willing to try them. Best regards, Bob.

Share this post


Link to post
Share on other sites

Make sure his DirectX is updated, and that he has latest C++ redistributable as well. Maybe update video drivers too.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this