Sign in to follow this  
nudata

Ground2K Mesh Adjustment Hint

Recommended Posts

Make sure that your Terrain Vertex Level in the Terrain section of the FS2002.cfg file is set to 21. Otherwise, adustments you make to elevations with Ground2K may not appear leading to confusion and wasteful inquiries to the author - Christian Fumey.Dick

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello Dick,I seem to remember that Christian previously recommended maintaining this setting at 19. Just out of curiosity, what happened to change this?Thanks.Best regards.Luis

Share this post


Link to post
Share on other sites

Hi Luis.I would recommend leaving it at 19. The setting of 21 will give a highly "oversampled" look to both the mesh and the flattens... and may slow FPS significantly.Dick

Share this post


Link to post
Share on other sites

But if you do, you may not see detailed mesh changes that you make. I run 21 now and the only difference I see are the changes that I made. I use base 38 meter mesh for the USA.>Hi Luis.>>I would recommend leaving it at 19. The setting of 21 will>give a highly "oversampled" look to both the mesh and the>flattens... and may slow FPS significantly.>>Dick>Dick

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this