Jump to content

Sign in to follow this  
turner112

Odd ground "happenings" in default setup

Recommended Posts

Hello - On a clean installation (i.e. no scenery modifications) I'm experiencing the ground texture showing through the apron texture at some runways; as I move, it "moves" with me.When I get to the runway, it works fine.I know I saw something about this way-back-when, but can't remember if it is a video card issue, or what.Any help greatly appreciated!BTW I'm using a Diamond Viper Ultra 770 32, with the latest TNT drivers...thanksAndrew

Share this post


Link to post
Share on other sites

Search for aprnfix9.zip and aprnfix10.zip by Page Cline.Also by latest TNT drivers do you mean NVidia Drivers. If not, the Geforce drivers work for your graphics adapter.

Share this post


Link to post
Share on other sites

Thank you!!Yes, NVidia - but I'm certainly willing to try others.Andrew>Search for aprnfix9.zip and aprnfix10.zip by Page Cline.>>Also by latest TNT drivers do you mean NVidia Drivers. If>not, the Geforce drivers work for your graphics adapter.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...