Sign in to follow this  
Guest

No outer-, middle- or inner-marker sound

Recommended Posts

Hi fellow flyers,I can not hear any outer-, middle- or inner-marker sound at airport approaches. I have read somewhere, that

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

In the radio panel (Shift+2 on the stock aircraft) click the "MKR" button.

Share this post


Link to post
Share on other sites

Thanks for your help!Best Regards and safe flights!Holger (German Eagle) SchleenhainRuesselsheim (near EDDF):-wave GERMANY :-wave____________________________________________________________________Windows XP Prof.AMD Athlon 1330 DDR-266; ASUS A7A266; 512MB-DDRASUS AGP-V8200 T5 Pure (nVIDIA gFORCE3 Ti 500) 64MB DDR-SDRAM, Det. 23.11SB PCI 512CH Flight Sim Yoke USB CH Pro Pedals USBGoFlight-user

Share this post


Link to post
Share on other sites

What do you do if the panel you are using does not have those buttons? It seems that most of the panels that I use(I don't use any of the default panels) don't have those buttons. The ones that do have them work ok, but without the buttons I have no sound. Next time I fly I will try setting that button on a default panel before I change aircraft and see what happens, but if you know how to do it without the buttons I would appreciate the answer.ThanksRichardS

Share this post


Link to post
Share on other sites

Richard You can do this from the keyboard using CTRL + the number keys. You can look up the exact combinations under key assignments or use trial and error. Start with CTRL+1, CTRL+2, and so on. David

Share this post


Link to post
Share on other sites

Hi all,RichadS is write, I tried to activate the radio stack (normally shift + 2) in my Carenado Cessna 152. There you can not activate the default radio stack. Therefore you also can not activate the "MKR" button. Perhaps some one knows where we can change the setting in the FS2002-system directly.Best Regards and safe flights!Holger (German Eagle) SchleenhainRuesselsheim (near EDDF):-wave GERMANY :-wave____________________________________________________________________Windows XP Prof.AMD Athlon 1330 DDR-266; ASUS A7A266; 512MB-DDRASUS AGP-V8200 T5 Pure (nVIDIA gFORCE3 Ti 500) 64MB DDR-SDRAM, Det. 23.11SB PCI 512CH Flight Sim Yoke USB CH Pro Pedals USBGoFlight-user

Share this post


Link to post
Share on other sites

Try setting the 'MKR' button in a default aircraft and then loading your addon.

Share this post


Link to post
Share on other sites

It works! thanks!Best Regards and safe flights!Holger (German Eagle) SchleenhainRuesselsheim (near EDDF):-wave GERMANY :-wave____________________________________________________________________Windows XP Prof.AMD Athlon 1330 DDR-266; ASUS A7A266; 512MB-DDRASUS AGP-V8200 T5 Pure (nVIDIA gFORCE3 Ti 500) 64MB DDR-SDRAM, Det. 23.11SB PCI 512CH Flight Sim Yoke USB CH Pro Pedals USBGoFlight-user

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this