Sign in to follow this  
Guest

How to make the NEW WATER TEXTURE Effects work???????

Recommended Posts

I downloaded the new Water texture Effects from the Libary, but I see the new reef textures on the shoreline, and the new textures for the correct wind direction I put in and also got the slider for the water at DETAIL to keep good FPS. Now do the new Effects supposed to have ripples in the water with the wind set i put in?? I seee the ripples in the ocen but they are not moving, only the default shoreline waves work?? Is this the way it suppossed to be? Like just simulate with still waves in the wind direction i Installed?? I just can't seem to get the waves to be live ripples in the water or if they even move I don't know!? So can someone please tell me the correct action this downlaod does?? this is the Big Ocean effects file that was in the libary a while ago!? I would apprecite the help! MIKE.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I had the same problem until I downloaded the installer that they make (I suppose you are talking about OceanFX?). After setting it up properly I have live, moving waves. Cool! I also have detail & reflection turned on.Sorry I can't be of more help.

Share this post


Link to post
Share on other sites

Had same thing till i set the check buttons in display optionTerrain detail check & water reflecton full effects full Then waves were waterish againAnniette xxxxxxxxx

Share this post


Link to post
Share on other sites

Anniette is right. You must have the following enabled Water effects: detail and reflection and on the hardware tab check to make sure that "multitexturing" is checked.Misha

Share this post


Link to post
Share on other sites

OK I have MULTI TEXTURING on already, and I only had the Water effects at DETAIL only, so I will try to put in the Refelctions and see what happens! thanks guys! MIKE

Share this post


Link to post
Share on other sites

well tried the Reflections on the water effects and still no movement besides the default shoreline waves! Still no ripples moving in the ocean?? I even turned on terrain Detail on and still nothing?? I might half to redownlaod this damn big file again unless some of you have any other suggestions! MIKE.

Share this post


Link to post
Share on other sites

What kind of video card do you have Mike?

Share this post


Link to post
Share on other sites

hey there Noel, I have a 32MB GE Force2 MX400 AGP NIVDIA card that came with my new DELL 8200 Comp, why you ask?? MIKE

Share this post


Link to post
Share on other sites

I have a Radeon 64 and I see no animations whatsoever. When I do reinstall all default stuff I see the oscillating shimmers come back, but again the new textures don't move at all. Noel

Share this post


Link to post
Share on other sites

Ed Truthan (Blackkettle)Mike, Hi. I am the author of the Water Texture/Effects. Did you figure out the problem yet? As stated above if you have the "Detail/Reflection" Slider set to max and "multi-texturing" on you should be seeing surface effects. This of course depends on having installed ONE SET of the effects files in the scenerydb/world/texture folder as stated in the read-me. If you haven't done so already download Johan De Vries EXELLENT front-end loader at: http://ftp.avsim.com/library/esearch.php?D...ries&CatID=Root This thing works great and makes switching Texture/Effects sets a snap. Below is a screenshot of the proper FILE STRUCTURE to install all the associated files so it all works great. If you have anymore problems I'll be glad to help. E-mail me personally if you wish. -ED.T.

Share this post


Link to post
Share on other sites

Ed: I too am having no effects. I have checked the folder guide and everything seems to be installed properly. I noticed that I have NE-SW and NW-SE swells that change accordingly (look to be with wind, but I'm not sure) but I have no calm, gentle breeze, or dead calm even though the unzip with the front end loader. It has the proper path to the sim and all textures are in folders. I have water effects to detail and reflection and multi-texturing on. I have an AOPEN GF4 440MX card on an AMD 2000 XP system. Best Image Quality selected in the display properties under Direct 3D. I also reinstalled VBRuntime.

Share this post


Link to post
Share on other sites

Thanks to Ed for responding. Ed reminded me that you can't see animations except at low altitude. So I tried again wiht the front-end installer and I do get nice animations. At times they look like rolling waves, at other times they look like a surface only effect superimposed over large waves (which are not rolling much) textures, which actually looks very natural. One problem I do have is no animations with Gentle Breeze or less. With Light Winds or more I get animations as described.Noel

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this