Jump to content

Sign in to follow this  
Guest

Ground2K crashes during dawn and nighttime

Recommended Posts

Guest

Hi,i have a problem with Ground2K. I worked with it for a while an everything was fine, even if changing to nighttime. Short bevor finishing the new scenery for hamburg (germany) i tried to change to dawn and FS2002 crashes. Every *.bmp i use is in dxt and mipmap-mode and during daytime everything works fine.........I do not now, if the problem starts, when i changed to the new Ground2K version 4.....?I use WinXP with directX 8.1. Does anyone have an idea??ThanksDirk

Share this post


Link to post
Share on other sites

Hello Dirk,Forgive me, but do you mean that Ground2K crashes? Or that Flight Simulator crashes?If Flight Simulator crashes now, it is probably because you had not tried flying at night (or dusk or dawn) in proximity to a textured polygon (VTP) before.Flight Simulator requires a night lighting variant of any textures that you used in textured polygons, or it will crash at night.You must provide this texture in order to avoid the problem.I am not sure if that will be sufficient. I always provide all seasonal variants of textures, but perhaps someone with better knowledge of the process could comment. Will Flight Simulator be satisfied with just a summer texture and a night texture, or does it need all seasonal variants?Best regards.Luis

Share this post


Link to post
Share on other sites

Luis, I think that depends on what you tell it to use. If you only specify one texture name for all seasons and night in the ASM source, then one texture will be enough. But if you specify a different name for all of them in the source you need all those textures.

Share this post


Link to post
Share on other sites
Guest

Hi Luis,hi Arno,thanks for your immideate assistence. First, it was the FS2002 that crashes and i did tried flying during nighttime without problems.....Arno was right when he said, that you can tell Ground2K to use just one texture for all reasons (seasons an nighttime). I figured out that it was the file xxx_7.bgl what caused the problem. After deleting everything was fine. Now it works...... Afterwards i recognized, that Ground2K was not compiling that xxx_7.bgl-file anymore. So, what i think what happened is, that i allways copied the new files in the Addon-directory without checking and deleting the one who where "out of time". As i said, everything works now, thanks a lot....By the way, special thanks to christian for developing this powerful tool!!!Dirk ;-)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...