Sign in to follow this  
rhumbaflappy

shadows on transparent objects

Recommended Posts

Hi groupIm trying to figure out how to use transparent objects, specifically to make fences, hedges etc.How do you switch the objects shadow off- at the moment the fences etc are fine but I get a big full depth shadow . Any help appreciated.Im using FS Design Studio 2 and Airport for windows.Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I don't know if FSDS2 has an option for this, but you need to disable the ShadowCall command. If there is no option you can load the API macro and put a ; in front of the line with the ShadowCall command, that should fix it.

Share this post


Link to post
Share on other sites

It may be very different in FSDS, but in Gmax if you make a material that has less than 100% opacity, the shadows are automatically turned off when the object is viewed in FS.

Share this post


Link to post
Share on other sites

the shadows are>automatically turned off when the object is viewed in FS.thanks Bill, this doenst seem to be the case with FSDS.

Share this post


Link to post
Share on other sites

Thanks a million Arno,That works, I wonder if Im missing something from within FSDS though.

Share this post


Link to post
Share on other sites

Hi gs64vu.Bill's advice would work with FS9-RIFF-style objects made with Gmax.The FSDS objects are for FS2002-style scenery... which works just fine in FS9.Dick

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this