Sign in to follow this  
Guest victorwest

Modifying Lakes with Ground 2K4

Recommended Posts

I've started to work on a project to amend the default FS9 lakes, rivers and roads around the Grand Tetons using Holger Sandmann's satellite images. It's my first project so I decided to take one step at a time. To start with I decided to amend the lakes. I inputted them into G2k4 and then loaded what I had done so far into FS9 just to see what it looked like. The new lakes are fine. However, where I have amended a default lake, I can see the outline of my new shoreline running into the old lake (as per the attached screenshot). I'm not quite sure where I've gone wrong. http://forums.avsim.net/user_files/78498.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I think my problem is that I need to cover the old lake area with a landmask and then put the new lake over it. I'll try that this evening.Victor

Share this post


Link to post
Share on other sites

Hello Victor,No, that is not the problem.A lake (or coast) and a shoreline are two different things.A lake is a Water Mask. This is a polygon that displays the underlying water class value.A coast is a Land Mask. This is a polygon that displays the underlying land class values.A shoreline is a decorative element, a line that displays a texture such as a white sand beach, or a river bank.You have drawn your new lake correctly, but the old shoreline is still present.To remove it, you must exclude it in all the Areas where it appears.Use the Exclude icon (X) and click in all relevant Areas.Best regards.Luis

Share this post


Link to post
Share on other sites

Luis, thanks for the reply.I did exclude shorelines and rivers in the vicinity of the lake.

Share this post


Link to post
Share on other sites

Well I added the land mask and that has left just the water I want showing. However, I still see the default coastline - with or without using the exclude coastline option. I'm sure I'm missing something basic here. Back to the instructions I think!:-)

Share this post


Link to post
Share on other sites

Just a thought from my first experiments with G2K4 - check your "File Parameters" for the name and location of your exclude file and make sure you have included this in your "scenery" folder. The save location defaults to the G2K4 folder and I now make sure that I set it up to save to the same folder as my project and give it a name like "????_XCL" so it is obviously the exclude .bgl --- Tony

Share this post


Link to post
Share on other sites

Well after re-reading the instructions, it appears I have had one of those so called "senior" moments!! :-roll I've just realised that, when selecting a layer to exclude, I should tick its box. I was unticking the box for the layer I wanted excluded and ticking the others!! When I get back home this evening I'll try doing it the correct way and see if I have more success! :-lol Victor

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this