Sign in to follow this  
Guest krwynn

Taxiway signs using xml color problem....maybe

Recommended Posts

Is it just me or does red(runway sign) look muddy. Black on yellow and yellow on black are not the greatest either. Is there a .bmp file somewhere that controls these colors or is it hard coded.Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

API signs show up fine...like yours...its the xml signs that look like I was referring to. Other reds show up fine...its just the xml signs. Thanks but its something else.

Share this post


Link to post
Share on other sites

The shots I posted are both from my game. One with api and one with xml...so its not the graphics card. there has to be a bmp file somewhere that got changed to make the colors different. All I need to know is what bmp file the xml code gets its color references from.

Share this post


Link to post
Share on other sites

>A bit of topic, but where did you get the Hunter from?LOL :-) It's here at the Avsim library, search for f58missd.zipGeorge

Share this post


Link to post
Share on other sites

aptsign.bmp was the culprit. Must have been a scenery file downloaded that changed the file. So those that so easily blame video cards...please research some first.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this