Sign in to follow this  
Holger

Ground2k4 - TABCTL32.OCX Error - Arg What is that?

Recommended Posts

So my first post on AVSIM although a regular on flightsim.com.I am learning the trade of scenery design. And trying to get a project going using Ground2k4. When I get to trying to draw lines I left click as required I get this error "using outdated TABCTL32.OCX" or along those lines.What the heck is that? I installed the setup program as required. I even have the most recent copy of the .exe file recently released.I can't make any headway until I find out that the issue is and correct it. Is there a place where I can get this file or update it?Any help would be appreciated.I am running WindowsXP Pro and have patched to SP1.Bryan "Spiderman" WallisDuncan, BC

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Ah, I just found the search and thought I would type in the file name and presto, holger sandmann and others have addressed this problem 6 months ago to another inquirer.Please might be solved I went to the file search and downloaded the file....ground2k_v40_dll.zip apparantly it might have the files I need.Sorry for jumping the gun I should have done the search earlier.

Share this post


Link to post
Share on other sites

Hi Bryan,he he, you beat me to it by about 30 seconds - just found the link to the old thread ;-)Welcome to Avsim and good luck with your projects. Also, many thanks for the kind words you keep posting about my files, much appreciated!Cheers, Holger

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this