Sign in to follow this  
Guest shanwick

Exclude file - what am I doing wrong?

Recommended Posts

There has got to be a simple answer to this if only I knew :-hmmm I am using Airport for Windows V3 Build 192. I have created an exclude area to remove a default hangar and this works OK. However, I want to put my own hangar in the same place as where the default one was but when I do it is also being excluded so I cannot see it in FS2004.Oh what am I doing wrong? I shall be very grateful for your help.David

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi David,Did you place the BGL with the new hangar in the same folder as the exclude BGL? In that case it should work normally.

Share this post


Link to post
Share on other sites

Hi ArnoThank you for taking the trouble to reply to my post.Yes, my hangar BGL and the exclude BGL are both in the same folder but I have since found the answer to my problem. For some reason, and it must be my fault, there were two entries for the same scenery in the scenery.cfg file. I removed one of them and everything works fine now.There's a lot to learn about scenery design :-) David

Share this post


Link to post
Share on other sites

Thankyou!I have struggled with the exclude issue. The fix I came up with was to place excludes in a seperate directory with a lower priority in FS. That works but if cleaning up the scenery.CFG does the same thing, then its much cleaner. I'll have to check it out!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this