Sign in to follow this  
jvile

VTP Poly over Default Airport Scenery

Recommended Posts

GentlemanI posted this question over at the SBuilder Forum but have not received any response. Maybe someone here can help. I use Sbuilder to enhance/add to exsisting airport VTP Poly's. I have never had a problem with re-doing FS9's default airport VTP Poly's or Lines until now.If I create a VTP2 (compiled bgl no errors) for airports that appear to use a Satellite airport image such as KATL (Atlanta, GA) nothing changes. Original ground cover, autogen objects do not get replaced with the new ground cover airport background poly I created.If I move south or away from the airport a small distance and create the same VTP it works fine and all scenery (1190) changes to what I outlined with the VTP2.Does a satellite photo type airport scenery need something else done or a possible different layer then 007?Any help would be appreciated.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Jim,sorry but VTP lines and polys won't show on top of photoscenery unless that photoscenery was created as a VTP2 poly itself (the default photoreal cities and most photoreal add-ons aren't). In those places your only option would be ask users to uncheck the entry in the scenery library or provide your own photoreal replacement.Cheers, Holger

Share this post


Link to post
Share on other sites

Thank you HolgerI was afraid that would be the case. Back to the drawing board to do something different.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this