Sign in to follow this  
Guest TPT82

Autogen Exclude...Help

Recommended Posts

Hello,I have just started using AFCAD to modify my home airport, KAKR. I was able to shape and place the polygons where I wanted them. However, the autogen trees and houses still appear in one corner of the airfield. I was able to use ExcBuilder to exclude the objects that I did not want. I just cannot seem to get rid of unwanted Autogen.I saw a similar thread to this awhile back and tried to follow the advice which was given to that gentleman. Unfortunately, I am still not able to get any results. I downloaded SceneGenX, SBuilder, Ground2K, and the MS FS9 SDK. I read the help files, but have still not been able to acomplish my goal.I usually am able to figure things out for myself. I am one of those guys who will drive around for hours ("not being lost, just getting my bearings") :) without stopping to ask for directions. But I have reached a wall. I really want to exclude the autogen at my airport.If anybody would be kind enough to walk me through whatever it takes to accomplish this step by step. I would really appreciate it. Thank you for your time.Nick

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello Nick,Generally, autogen on the airfield itself are excluded using a grass polygon - this is the skirting or airport background. Since it is grass, neither trees nor buildings appear on it.I assume that you have extended your new airport beyond the limits of the default airport background, and thus are having this problem.You can draw a new airport background with Ground2K or SBuilder or SceneGenX, after having excluded the default polygon.Or, you could just use ExcBuilder, but be sure to exclude "All Objects" as this seems to be the only setting that works on autogen.Best regards.Luis

Share this post


Link to post
Share on other sites

Luis, Scott,Thank you both for your advice. I appreciate your response. I will try it over the weekend and see what happens. Unfortunately I just worked a double today, and have to work another tommorrow. I am too tired to think right now. I'll let you know how it turns out. Thanks Again!Nick

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this