Sign in to follow this  
Guest Joshieca

My AI Traffic will not Land. Help me PLEASE!!!!!!!!

Recommended Posts

Hi all, Using AFCAD I have added a tower at an airport that previously had none. I then programmed flight plans from and to this airport using TTools . The end result is that I now have atc control at this airport. I have traffic taking off from this airport. The problem is that incomming traffic seems unable to land. They arrive in the control area (apox. 10miles), get clearance to land, and make it to final. Then at about 0.5miles they declare a missed approach.They then complete the circuit(if VFR), if IFR they are vectored for a visual approach. They again make it to final, and the same thing happens. after the third attempt,the aircraft just dissapears.It appears that the traffic flies the approach too high. In an attempt to remidy this I have used AFCAD to extend the runway from the default 3002ft to 7002ft. still the same result.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I am finding the same thing is happening...I remember reading somewhere on here something about East/West facing airports that the AI has trouble with that....Dont know if theres a fix..Can anyone update us??

Share this post


Link to post
Share on other sites

You MUST add a Tower Frequency as well, otherwise, they will not come to your party.

Share this post


Link to post
Share on other sites

Thanks....have a tower freq, and all of the other freqs too...no NAVAIDs though....Any other thoughts??

Share this post


Link to post
Share on other sites

I have almost the same problem with one of my airports with an East-West runway. I say almost because it's only the Piper Cherokees that won't land. They behave exactly as you say, they approach too high, declare a missed approach and execute a go-around. On subsequent approaches they do the same thing until, after the third try, they finally disappear. It's very frustrating. So far, all other aircraft make successful landings.Ray :)

Share this post


Link to post
Share on other sites

The Mooney Bravo seems to not like to land on east-west runways for me. And lately my 777s have been declaring missed approaches, pulling up their gear, and landing on their bellies shortly after.

Share this post


Link to post
Share on other sites

For me I am having trouble with anything larger then a 737 landing....smaller planes even the learjets will land but land very hard. I wonder if its because theres a mtn not to far from the end of the runway?

Share this post


Link to post
Share on other sites

Did you check the height of that airport in the airports.txt file? That is an important parameter that allows the AI aircraft to plan the descent appropriately.jmf

Share this post


Link to post
Share on other sites

Yeah I checked and changed it both to what it should be and what it was from MS....nothing. =(Every other plane will land just fine.....but anything larger then a 737 will just make a passover...maybe there is something encoding in this airport that tells MS's AI not to land here. Its really strange though. Learjet's no problem....Mooneys no trouble either....But a 737 or larger...Fly right over head. =(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this