Sign in to follow this  
Guest Stamatis

New twist on disappearing AI planes

Recommended Posts

This is an example flight plan.AC#45,N2534A,37%,24Hr,IFR,13:29:50,14:10:26,190,F,3471,KSHV,14:39:58,15:20:34,180,F,3452,KDFWIf I sit at KSHV and watch I see the aircraft arrive at 14:10 and taxi to gate but when the departure time of 14:39 rolls around the plane just disappears.This happens on all the flight plans I have checked. Any one else seen this behavior or have any ideas what's going on?I can go to the world menu and change time back to before 14:39 and plane will taxi and takeoff on time so I'm pretty sure the flight plan is ok.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have seen something similar when my gate geometry is messed up. The plane "jerks" a bit right at departure time, gets stuck, and then eventually disappears. Editing the gate geometry in AFCAD fixed it.Hope this helps,-- Tom GibsonCalifornia Classic Propliners: http://members.aol.com/tgfltsim/index.htmlAlcoHauler Locomotive Page: http://members.aol.com/alcohauler/home/alcohaul.htmlFreeflight Design Shop: http://www.freeflightdesign.com/ San Diego Model RR Museum: http://www.sdmodelrailroadm.com/Drop by! ___x_x_(")_x_x___

Share this post


Link to post
Share on other sites

I read on a message board somewhere that AI aircraft require a 45 minute turn around time. If I read your fp correctly, you are allowing just under 40 minutes..??I'm not positive on this, so any feedback would be helpful.Kev

Share this post


Link to post
Share on other sites

Tom, the plane doesn't jerk or anything. It just disappears. It also happens with all planes and gates that I have checked so far.What did you edit in the gate geometry?

Share this post


Link to post
Share on other sites

Kev, yes, the turn around time is the same as the airline schedule that I'm trying to emulate.I'll try increasing it to over 45 mins and see what happens.

Share this post


Link to post
Share on other sites

Is it possible that there are no gates available at the arrival airport? I would suggest making 2% in the flight plan, then run AI setting at 10% or so.

Share this post


Link to post
Share on other sites

The last turn to the gate can't be more than 90 degrees - the rest is trial and error...-- Tom GibsonCalifornia Classic Propliners: http://members.aol.com/tgfltsim/index.htmlAlcoHauler Locomotive Page: http://members.aol.com/alcohauler/home/alcohaul.htmlFreeflight Design Shop: http://www.freeflightdesign.com/ San Diego Model RR Museum: http://www.sdmodelrailroadm.com/Drop by! ___x_x_(")_x_x___

Share this post


Link to post
Share on other sites

I never considered there were no gates open as it was going to a large airport. Imagine my suprise when I looked at DFW and only 20 gates were defined.I backed up my flightplan file, created a new one with only the one plan in it and everything worked fine! Since I have not learned how to add gates yet I used afcad to change one of the DFW gates to match the radius of my plane but that didn't work. Plane still disappeared.So I guess I'll have to learn how to create some gates and try that.To the other person who asked, the layover between legs doesn't have to be 45 mins. When I had only the one plan loaded it worked fine with the 30 min layover.

Share this post


Link to post
Share on other sites

I strongly doubt that gate availability at the destination airport can influence the disappearance of an aircraft while at the departure airport.As far as I know, gate availability is only checked upon arrival at destination, not before.I believe it must be something else which is causing your problem.Stamatis

Share this post


Link to post
Share on other sites

It appears you are right. Here's the latest.I changed the plane that flies the plan to one of the default AI planes and things got a little better. The plane will now leave the gate and start taxi towards runway. However it disappears before it can get to the runway.I'm tempted to give up on this since I don't usually sit around watching this long and if you come into the airport after plane has landed and gone to gate it will leave gate and fly the leg. So it's not that big a deal but I sure would like to figure out what's going on.

Share this post


Link to post
Share on other sites

Saw it too.. always test with the default 737, that works. Change to another plane, and it dissapears, then it is the plane, mdl and or airfile.If the stock 737 dissapears, and the flightplan is ok, then perhaps the scenery is in error. Bad runways, etc.. When a crash is triggered the plane vanishes.Johan[A HREF=http://www.phoenix-simulation.co.uk]Phoenix Simulation Software[/A]Unofficial PSS website:www.people.zeelandnet.nl/johdMy help may not me much usefull, or usefull much..eh?

Share this post


Link to post
Share on other sites

Ok, tried it with the default 737. Same problem. It will start taxi for second leg and go a little ways but disappear before reaching runway. This is stock Microsoft scenery. No addons.I have trouble believing it is scenery problem. As I said in first message I can reset the clock to after plane has landed first leg and it will taxi out and fly the second leg fine.The problem shows up if you watch the first leg landing and stay around to see the second leg takeoff.

Share this post


Link to post
Share on other sites

Elderberry,Just wanted to let you know you are not the only one seeing this strange vanishing behavior at departure time. In a post titled Vanishing AI Aircraft last month, another guy and I were hoping to get some concrete answers, but got the same sort of suggestions about checking gate geometry, etc. etc. I finally went to the extreme of backing up all my important files, then uninstalling and reinstalling FS2K2 to see what happens in a fresh environment.Same thing. Some planes (including a stock 777) arrive, park, sit at the gate for their defined layover period, get their IFR departure instructions from Clearance Delivery, do their read-back and then immdiately after being told to "contact ground when ready to taxi" - POOF! - simply vanish. No hesitation, no jerking, not even a flinch. Just gone. I'll have to admit, however, that aside from seeing the occsional aircraft vanish when stuck at or just before the hold short point of the runway, I've never seen one vanish while actually still taxiing to the runway. So far, the only consistent event I can see is that it happens only to those planes that land, park, and then prepare to leave when their turn around time has been reached. I've watched this occur at PHNL, PHOG, KSFO and KSAN. Didn't feel the need to watch it occur elsewhere.So until someone figures out just what causes this to happen, I've decided to do a little more flying and a little less virtual plane spotting.Jeff

Share this post


Link to post
Share on other sites

Thanks, I was starting to think it was just me that was having the problem. I'm beginning to suspect it's a bug in FS2K2. I have also given up and gone back to flying.

Share this post


Link to post
Share on other sites

This was the same behavior I was describing - it only happened to those that parked, waited, and then flew out again. They disappeared if the gate approach geometry was incorrect. Aircraft that were placed there on startup did not have this problem. Correcting the geometry fixed this problem for me.Hope this helps,-- Tom GibsonCalifornia Classic Propliners: http://www.calclassic.com/Cal Classic Alco Page: http://www.calclassic.com/alco/Freeflight Design Shop: http://www.freeflightdesign.com/ San Diego Model RR Museum: http://www.sdmodelrailroadm.com/Drop by! ___x_x_(")_x_x___

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this