Sign in to follow this  
Guest Joshieca

Traffic.BGL File Won't Update

Recommended Posts

Hi people:TTools is not updating my traffic.bgl file anymore. It was working fine when I last added a few things to it in June, but although the compiler runs fine, after I reboot FS2002 the traffic.bgl file and all the information therein is from the June modification? Any ideas? I saw JData's post earlier which talked about putting TTools in a new directory....could that be it? Any ideas would be much appreciated, there are a lot of new plans and planes I'd like to add too my FS world.Regards, Alex CN562ZMinneapolis, MN

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

After your compile the traffic file and your relaunch FS2K2 do you get that rebuilding database window on the screen while the sim rebuilds your database??If you don't then its safe to say that the traffic file that your copy of TTools is modifing is NOT the same one that your copy of FS2K2 is using.If thats the case I would simply copy your copy of TTools into your main FS2K2 directory and see if that helps. Keep us posted.[br][br][div align=center][br][link:members.cox.net/fstimes/wetimage.html]Click Here For Weather Image of the Day!

Share this post


Link to post
Share on other sites

Moving TTools to another directory should help "find" FS2002. Now I just came into another problem, AFinstaller can't seem to find FS2002 for some reason. I recall I only had to do this once but now it is asking all the time. The irony of this is that AFCAD finds my FS2002 install directory everytime. I would NTFS is doing something??I'll rebuild the MFT and see what happens but I think the programs are looking in the registry and for the BGL files. jd

Share this post


Link to post
Share on other sites

Thanks Guys.....Josh you're right, I DO NOT see the "rebuilding.." message, so TTools is modifying something different than FS 2k2 is reading.....allright, let me try and relocate TTools and try it again.Thanks, Alex CN562ZMinneapolis, MN

Share this post


Link to post
Share on other sites

Did you make a backup of traffic.bgl recently? This can also happen if any traffic.bgl backup file still ends in .bgl. Make sure to change it to something like traffic.bgl.orig or similar.Hope this helps,-- Tom GibsonCalifornia Classic Propliners: http://www.calclassic.com/Cal Classic Alco Page: http://www.calclassic.com/alco/Freeflight Design Shop: http://www.freeflightdesign.com/ San Diego Model RR Museum: http://www.sdmodelrailroadm.com/Drop by! ___x_x_(")_x_x___

Share this post


Link to post
Share on other sites

Hi..Ok, I figured it out. Apparently there was an error in one of my 23,100 plus flight plans, part of a series of Hawaiin flights I've been trying to add in for 2 months. Anyway, I guess the compiler will not complete the .bgl file unless everything makes sense, so it was consequently NOT updating my traffic.bgl file at all. Fortunately for me TTools lets you know where the error is located (Lee, you're a god!), which I'd been blowing off figuring ok, an error so what, that flight won't happen. Well I could not have been more wrong. All airports in the flight plan file must be represented in the airports file as well, otherwise, no go. Was that obvious to everyone but me...LOL? Ah well, live and learn.....Thanks Again, Alex CN562ZMinneapolis, MN

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this