Sign in to follow this  
Guest kadanwari

Problem in TTool & Afcad

Recommended Posts

Hello friends,I am facing a strange problem with TTool2.0 & AFCAD. The TTool is not compiling the flies (Aircraft, Airport & Flightplan). Decompilation is fine, but when click for compiling, the tool closes with the (message as attached) The path is C:Program FilesMicrosoft GamesFlight Simulator 9SceneryWorldsceneryFor rechacking, I installed in C: Program Files / TTool .... but no good news I have reinstalled windows as well, but problem still exists. Yes, after reinstallation of windows, one time it was complied.AFCAD is also creating same kind problem, when I click to open it doesn

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Kadanwari. Try to run the programs as an Administrator. Run as. . .Blue skies.

Share this post


Link to post
Share on other sites

>Hello friends,>>I am facing a strange problem with TTool2.0 & AFCAD. >>The TTool is not compiling the flies (Aircraft, Airport &>Flightplan). Decompilation is fine, but when click for>compiling, the tool closes with the (message as attached) The>path is >>C:Program FilesMicrosoft GamesFlight Simulator>9SceneryWorldscenery>>For rechacking, I installed in C: Program Files / TTool ....>but no good news >>I have reinstalled windows as well, but problem still exists.>Yes, after reinstallation of windows, one time it was>complied.>>AFCAD is also creating same kind problem, when I click to open>it doesn

Share this post


Link to post
Share on other sites

You must have done something to upset these. Did you make any changes? Did you delete any files or install some new program? Are you using AFCAD 2.21 and TTools 2.0? Are all your other programmes running properly? Are you running Windows XP? If you reinstalled this, did you repair the previous version or did you do a clean install?Betel

Share this post


Link to post
Share on other sites

Dear betel,Thanks for replying, here is your quries. Did you make any changes?Nothing, simply i decompile and then try to compile.Did you delete any files No install some new program?I am using many softwares since last 04 & 05 years such as EVP FSDS FSSC or many scenery and TTool was ruuning perfectly along these softwaresAre you using AFCAD 2.21 and TTools 2.0?YesAre all your other programmes running properly? YesAre you running Windows XP? YesIf you reinstalled this, did you repair the previous version or did you do a clean installYes I downloaded fresh copies and delete loder one.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this