Sign in to follow this  
Guest

Error Message

Recommended Posts

G'day all,I sometimes get the following error message when flying over certain areas around the world with dwnloaded eye Candy."CMini3D polylist-Too many verticles: <5 digit figure>file MINI3D.CPPline 2165 "The 5 digit number is not always the same when this message pops up, the rest however is identical.Can anybody tell me what this error message means and how to get rid of it please.P4-1.6 512DDR & Asus GF2 pro 64MB.I also use the recommended render.ini file settings for this type of video card. FSAA setting on the card is Software choice and Video card setting in Fly2 is set to high res.Thank you RR

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

G'day Marco,Graphics problems seem to be the order of the day. Mate I've never seen or heard of that error before but it would seem to be closely related to the "failed primitive vertex error".- asking too much of the card. Can you trouble shoot and determine which scenery is the problem? I vaguely remember Rich H saying that Fly! is limited to 100,000 poly's/vertexes or something like that. It is only a vague memory though so don't put too much faith into it.Just keep the post live and sooner or later a real video guru will give you some good advice.Have a read of the other post by Ed about error messages; it may give you a few ideas.Try deselecting T&L and then High details (individually) and see if that helps.What driver are you using? The latest Nvidia driver is 2349I've just downloaded that myself to see if I can improve my graphics.Haven't installed it yet :-)Cheers,Roger @YSSY

Share this post


Link to post
Share on other sites

G'day Marco,Whatever was I thinking !!!latest driver is 2942 :-) NOT AS ABOVE 2349Now I'll start half the forum on a wild goose chase.Apologies to all.Cheers,Roger @YSSY

Share this post


Link to post
Share on other sites

Roger:I too have downloaded the latest NVidia 2942 driver but have not installed it yet. My video card is the Nvidia GF4 Ti4400, 128Mb. My RAM capacity is 256mb. I'm running Windows'98. Please let me know if you have any problems with installation. I'm courious as to whether there will be any adverse effects to my unit, once I update the vedio driver. Any improvements? I don't mean to sound as though you are my ginnie pig but so far the graphics my my unit is OK. Of course, improvements are always welcome. But in everything I read, in order to obtain better results, you should always use the latest drivers.Curtis

Share this post


Link to post
Share on other sites

G'day Curtis,Mate I've installed the drivers -no problem they are an .exe file and do all the work automatically.To be honest I'm not sure there is any real improvement over the old 1241 drivers I was using.There is definitely no noticeable fps gain ; or loss for that matter.There is one irritating feature in that the desktop icons want to realign themselves every time I exit Fly! II. They just won't stay fixed where I put them. Also I just can't seem to get large icons in the task bar. All of this could possibly be my lack of knowledge of windows however.There may be a very very slight difference in the colours, slightly brighter, but it could just be imagined due to previous posts.Also the font in this post seems to be a bit smaller than before.Guess I'll just have to do a bit of "fiddling" to see if I can get everything how I like it.If I can't I will probably go back to the 1241 driver. :-)Don't take my word for it. Install them youself and see if you like them. I think the results may possibly vary slightly from card to card.I'm using a taiwanese geforce2 gts2 64 MB card which doesn't have ddr ram.Cheers,Roger @YSSY

Share this post


Link to post
Share on other sites

HiI cannot find that file on my computer so to me that means that the file came with some addon. The problem is trying to find which addon it is attached to. If the file is small, you could try opening it up with notepad and see if there is any clue to what addon it might be attached to. Then you could contact the author with your problem. Other then that, you could delete each addon and run Fly till you no longer get the error message. I know this could wind up to be a long day unless someone else comes along with another suggestion.Good luck,Ed

Share this post


Link to post
Share on other sites

G'day Ed,Just one other thing;FSAA for Fly! I think has to be set manually on the card. I don't think "software choice " will work.At least that's what I conclude from all the posts on the forum.Cheers,Roger @YSSY

Share this post


Link to post
Share on other sites

Hi Roger,You very well could be right. It has been a long time since I did it and can't remember how. Sometimes I wish we could access the old forums. There were a lot of good tips posted on them.Take care,Ed

Share this post


Link to post
Share on other sites

G'day Mate,Tks a lot for yr input re error message. Yep am afraid have to do a bit more look-seeing in the various postings and also have to systematicly disable the newest addons I installed. The error I am getting is flying between Rotterdam and Schiphol(amsterdam) Netherlands with installed sceneries tmhrd.zip and tmhle. Flying around tmhrd(Rotterdam) and tmhle(Lelystad) airports is fine and very nice sceneries but approaching Amsterdam airport or at that airport and taxiing (with no add-ons at all ) that error message comes up.The other area is around Detroit MI (installed Det.zip and onz.zipwhich is Grosse MI) and sometimes another error message pops up like DirectX 3d driver error - too many vertices. Damn if I know mate, but will keep on working at it.Have not yet DL the newest video driver, am using DirectX 8.1 though.T&L on or off still no dice, will try some more tricksTks again mate and happy landingsMarco1

Share this post


Link to post
Share on other sites

Yep, sure thing Ed, tks for input and I just have to keep on working at it and may find some answers from other postingscheers for nowMarco1

Share this post


Link to post
Share on other sites

Hi again Ed,Forgot to tell you re FSAA settings Roger mentioned in his posting, to set it manually on the video card.I don't know what card you have but on mine An Asus Geforce 2 Pro MX200 with 64MB SDRAM.When right clicking of desktop pick properties to display the Display Properties window - Settings - Advance - if available click the tab GeForce2 MX then Additional Properties then Manually select etc.But ofcourse your card might have different tabs etc but you should be able to get to the section where you can set the AA manually.OK that's it mateCUMarco1

Share this post


Link to post
Share on other sites

G'day Roger,Just one more thing, don't know whether it will help or not but heh, it won't hurt.You mentioned about desktop icons not staying put where you want them?Sometimes the auto arrange is ticked, just check it out.right-click desktop, arrange isons , auto arrange.OK mate will catch ye laterMarco

Share this post


Link to post
Share on other sites

Good morning:I don't mean to sound stupid, but what does FSAA stand for? :-hmmm I see FSAA refered to in a lot of the postings, but never defined. Maybe when I get home from work tonight, I should re-read the literature that came with my Nvidia GF4 Ti4400 card. I know that I read over the info, but for the life of me, I don't remember the definition. :-scatter Unless someone defines it here, I will die of curiosity all day until I get home. *:-*Thank you in advance!!Curtis

Share this post


Link to post
Share on other sites

Hi Marco1,Thanks for the post. I think senility may be setting in (going to be 59 soon). It hit me about 4:30 this morning where it was located. I selected manully select the FSAA mode-4x, restarted FlyII and the frame rates fell to 5. I still have FSAA enabled via RivaTuner so I don't know if they are conflicting or not; will have experiment more.I am using a GForce2 pro with 64mb.Thanks a lot for your input.Take care,Ed

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this