Sign in to follow this  
Guest Colins2

Video Cards, Talk About Trouble !

Recommended Posts

Boy ,Iam just About to trash this Computer... Jeff Akinsjaakins@charter.net

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Did you set the vertexIndexFormat=0 to 0 ??? in the render.ini Or else try putting it to one...cheers

Share this post


Link to post
Share on other sites

Did you install DX 7.0 from the original cd ? Which card is it ?We need more to try to help you...Yves

Share this post


Link to post
Share on other sites

I have updatded the latest drivers from ATIcatalyst 2.1It`s a radeon 8500 dv , Did the updates for Fly!,Even Loaded the video update# 2Went to the render .ini and put vertex=0 & 1. no change to anything, it just seems like this card was`nt made for this sim. this card was made for watching Television, But has the capablities for games.I did find that the video capture will not install for the T.V.Running P6bx-me Motherboard196000 Mb RamT.V. Cable hooked up to the card for T.VCable Modem 131 kbps downloading rateDVD rom w/ hook ups to the video card & sound card.Tv & DVD work Great Fs 2002 & Fly! 2K also work Great. Just Fly! II does not workAt all... Thank you for your help And concern for meI would love to get this sim working again. Jeff Akinsjaakins@chater.net

Share this post


Link to post
Share on other sites

Hi Jeff,I really feel for you, I bought a new card not so long ago and had problems too. I sent it back in the end.Anyway, if you get it sorted out I will do a repaint just for you.All the best my friend.

Share this post


Link to post
Share on other sites

Thanks My Freind;I Did find out running windows XP, That I could not installDirect x on the Fly ! CDEven though i think XP has it already installed for itI will do a diagnostic for Direct X when i get home,Later Today. Question?How do i go in and change the AGP Apeture, Is that in the Bios,Or Cmos? Jeff Akins

Share this post


Link to post
Share on other sites

You should be able to find your AGP aperture setting when you get into Setup at boot. You may have to do a little searching for it but it should be in there.The card IS an AGP card, right? Fly!2 doesn't like PCI cards. Silly question, I suppose, but just checking. ;-)Good luck.-Lindy

Share this post


Link to post
Share on other sites

Jeff,It's been a while, but are you sure that you should have installed video update 2?From memory, that was only for Nvidia cards.Anyway, the v230 patch should have the correct driver dlls.Colin

Share this post


Link to post
Share on other sites

I have tried everything in the book,Even stuff i did not need or thought would work, But Did`nt work.I have as of now deleted Fly! from my HD, And might Reinstall when things start to work.I`m going to try to see what the appeture is after reinstalling Then patch it up.Please Give me;Render .iniFly.iniVideo settings for something like this cardPease help me in theses areas! And thanks for all of your help!!!!!!!! Jeff Akins

Share this post


Link to post
Share on other sites

Jeff,You should not have installed the video drivers of Patch beta Build 230 or the Video Update (at least, not for long). All of these are for nVidia cards only - they are not compatible with ATI.After patching up thru v210, save the tri*.dlls in a safe location. When you install v230, the update will overwrite the dlls with the new (incompatible) versions. Then, simply overwrite these dlls with you're saved copies and you should be in business.Also, the switch vertexIndexFormat=1 in the render.ini is probably the correct setting for you, as this was put in specifically to resolve an issue with ATI cards. Everyone else should change this setting to "0". Of course, if after all of this you're still not getting good performance, you could try changing it to "0", but only if the "1" setting doesn't work.

Share this post


Link to post
Share on other sites

So, Randall. Do I need to save All DLL files ?Jeff Akins

Share this post


Link to post
Share on other sites

Thanks ,I`ll reinstall And try Everything that you,All of you good people told me WISH ME LUCK !! Jeff Akins

Share this post


Link to post
Share on other sites

First of I would reccomend intsalling the Catalyst 2.3 or 2.4 drivers as they're a little more matured. VertexIndexFormat=1 does many nasty things to my 8500LE so I would leave that at 0. The video updates seem to have no real effect one way or another, doesn't really run better, but it still works fine. Are you using DirectX 8 or Direct X 8 T&L from within the program? Would you mind listing your Direct3D settings for the card to see if something has gone wrong there. Other than that I can't think of anything else that would help.

Share this post


Link to post
Share on other sites

OK, but how about the card's D3D settings from your desktop properties ;)

Share this post


Link to post
Share on other sites

How Can I get there, Dont mean to be Dumb>OH CAN you take a look at my ini & Render .ini files too! Thank you Jeff Akins

Share this post


Link to post
Share on other sites

Not sure how it works on XP but it should be something likeright click on your desktop->properties->settings->advanced->Direct3DAnd for your render.ini change vertexindexformat=1 to a 0. 1 is only good for Nvidia cards.

Share this post


Link to post
Share on other sites

Sabadin,You've got that backwards - "1" was for ATI cards only. Everyone else should be on "0". Now that doesn't mean that "0" won't work for some ATI cards too.I believe that the "1" parameter was to resolve a particular problem with one set of ATI cards.

Share this post


Link to post
Share on other sites

O.K. Guys, Nothing is working !I`ll Send you What happened next... Here it isIs it time to give up yet ?Jeff Akins

Share this post


Link to post
Share on other sites

I take it you've tried this with and without T&L?You mention DirectX 8 - are you using DirectX 8.1? This is the download area for DirectX 8.1. If you are using XP with the Service Pack, you can download the new 8.1b. If you are not using the Service Pack, you can install DirectX 8.1a.The particular problem you are showing has always been cleared up in the past by being sure to use the old tri video drivers and/or a vertexindex setting change, so I'm a little stumped!I am also including a render.ini to try - but, I'm afraid that you may have found a card that is totally incompatible with Fly!II. This would be the first example I've seen, outside of some of the old VooDoo cards.[Graphics]mipLevelCount=5vertexIndexFormat=0premultiplyColorAndAlpha=0allowAutoMipMapping=0directTextureFlag=0[Textures]maxTextures32=20maxTextures32_565=20maxTextures64=16maxTextures64_565=110maxTextures128=72maxTextures128_565=999maxTextures256=20maxTextures256_565=85maxTextures512=8maxTextures512_565=0maxTextures1024=2mipMapFlag=896[NonAGP]maxTextures256_565=0[AGP]maxTextures256_565=0

Share this post


Link to post
Share on other sites

I Wonder why, when i put the CD in and tried to install theDirect x off the CD , It would not install. I guess XP already has it installed , Except for 8.1a or 8.1b. Jeff Akins

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this