Sign in to follow this  
Bert Pieke

Display problem

Recommended Posts

Hi all,I've just bought a copy of Fly!2 and am having a few problems in getting it to run correctly. I suspect that this may be due to the combination of hardware I'm using.I have a 3 monitor set up but have disabled 2 as I dont't think Fly supports multiple displays, am I right? I've also tried with varying combinations of the 3 displays. Tried 800X600 and 1024X768 with the same result.What appears to be happening is that Fly thinks it's displaying more than is actually visible on the screen. Thus in the load screen I see the helicopter but only a small part of the guage in the upper right corner.In the Flyhawk cockpit again I see what appears to be the top right of the instrument panel cut off about 2/3 of the way across the radio stack and just below the Tacho and ADF. I am not able to scroll to the lower part of the panel. Hitting control downarrow takes me straight to the floor panel view so I can't get to the magneto area of the panel.Does anyone run Fly on a multi display setup as I'd like to be able to have the User guide PDF open on a secondary display while running Fly on the primary? I have applied the Fly patches up to 2.50.240.I am running XP Home + SP1Hardware is:Epox EP-8KTA3PRO motherboardAMD 1.2 512MB RamAudigy 2Excalibur Radeon 7000 64MB AGP (2 output) latest Catalyst driversGeForce2 MX400 PCIHitachi 19" monitor primaryProview 17" monitorLG 17" monitorThanks in advance to anyone who is able to assist with this problemcheersGareth

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

go into the FLY2systemsrender.ini file and change the setting of the "vertexIndexFormat" to '1' inatead of '0'. this will do the trick.tony

Share this post


Link to post
Share on other sites

Gareth, To scroll around the screen. Try using shift+ up or down, left or right. Instead of ctrl key.There is a program called FlyLan I think that will let you use multiple display. I guess that would be if you have more than one system to use. Hope this helps you some. TonyFlyII! ver. 2.40Directx 8.1nVidia drivers 41.09

Share this post


Link to post
Share on other sites

Hi Tonyc/Cadd43,thanks for the suggestions. I changed render.ini and the results were interesting to say the least. It didn't help my original problem but when I got into the aircraft overhead view it was a complete mess! I changed render.ini back and it then displayed ok again.At this point I decided to re install the video card and monitor drivers. Now I just get a blank screen when I kick off Fly2 and CPU useage rises to 100%! Interestingly the PC works perfectly for everything apart from Fly.I'll have another go at this tomorrow night. I have a suspicion that it may be due to the combination of Nvidia and ATI drivers as I've had intermittent video problems ever since I installed them together. Maybe its time to standardize as both cards are getting a little elderly.thanks againGareth

Share this post


Link to post
Share on other sites

What you are seeing is normal.. use shift-arrow to scroll the cockpit.Control-arrow moves to the next window..Bert

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this