Sign in to follow this  
Guest

Sky!SE and Fly!2K

Recommended Posts

G'Day!Is anybody there, who can tell me, why Sky! SE is not running with my Fly!2K????I have installed all ok and checked all, but when I choose rain or snow I have everytime good wheater (actually it's good!)- nothing happened.Is there anything incompatible? Maybe Windows XP, or Flyscripts, or ATC????If anybody knows, please help me...Thanks mare

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

mare,everything works perfect for me. I am using Xp, flyscripts! etc...and no problem. I'd say there is probably something wrong with yourintstallation.Did you read the help in the sky! directory?Rodger

Share this post


Link to post
Share on other sites

Mare,Check the Setup button in Sky! and make certain that you have the proper path to your Fly! 2K installation. Sky! was designed before Fly! 2K came out, so if you accept the default path, it will not work.The default installation would place it here: C:Program FilesTerminal RealityFly!But because I have Fly! 2K, my path is this: C:Program FilesTerminal RealityFly! 2KIf you have the wrong path, click the browse button, and set it to the proper path for your Fly! 2K installation. Then, exit and restart Sky! - you should be in business.If you have all of this set correctly, then report back and we'll see what else may be wrong.

Share this post


Link to post
Share on other sites

G'Day!Thanks for Your tips, but I'm afraid, that nothing will happen. All this things I done, but I'll try again.What happened I'll tell You.Seeyamare

Share this post


Link to post
Share on other sites

G'Day!I tried a lot of things - but nothing happened.The installation is ok, the path is ok, the corrections in the Fly.ini i made, the patch i installed and i can start sky!But I can't see clouds in fly!. Every time i have the sky which i choose in the Fly-options!What should I try next????Thanks for Your helpmare

Share this post


Link to post
Share on other sites

Curtis,No, it will not. There were some persons that adapted some of the cloud sets from Sky! in the early days of Fly!II and got them to work (marginally), but the skies of Fly!II are very different.If you haven't already done this, download the various sky sets that people have designed for Fly!II and copy the different skies.ini files into the System folder to get skies of different color.For clouds, download Jure Dolanec's cloud sets for Fly!II, such as CBBroken, CBClouds (Big Mamas) and Few & Scattered. It takes a little work, but I have a clouds folder set up under my Terminal Reality folder with subfolders for Broken and Scattered. In each of these folders are subfolders containing the different versions of Jure's cloud sets for each of those categories. Jure also includes a little program called ERASECLD.BAT which is stored in the Fly!II Art folder. When you want to change cloud types, activate this program to erase all the current cloud art from the Art folder, leaving all other files in that folder untouched. Then, you simply copy in one set of artwork from Broken and one set from Scattered and go fly.The results are really beautiful and Jure's sets also respond well to metars.

Share this post


Link to post
Share on other sites

Mare,I'm going to ask you for some basic information - I know you've already verified these things, but I can't tell what happening in your system and what your setup is without this info, so bear with me. :-)Where is your Fly! 2K installation (complete path)?When you start Sky! SE and click the Setup button, what is the exact path that is listed in the window?Check that the following line in the Fly.ini file is set properly: autosaveEnvironment=0Which Sky are you choosing in your test?How are you starting Fly! 2K after you've made your choice?

Share this post


Link to post
Share on other sites

G'Day Randall!Thanks for Your help.My fly!2k installation path is: H:/Fly!2kMy Sky!SE setup path for Fly is the same.auto save environment is 0!I tried all kinds of skies.After putting the Fly button in Sky the Fly simulation is started. After this i take a look in the options for the wheater, than i choose an airport and i put the fly button. every time i have the sky and the clouds which i have in the Fly-options selected(really i change nothing for this in Fly!).Sky i installed in the F:/ part in my harddisk!!What now????mare

Share this post


Link to post
Share on other sites

mare,I don't know if you made mistakes typing your message or if you have a path exactly as indicated in your post. There are two problems with your path as you list it in the post if it is listed that way in the setup window:1. A true path on your computer must have a back-slash, not a forward-slash. The first part of your path should look like this: H:2. Fly! 2K never installed itself with a directory name that didn't include a space between the "!" and the "2". Now you may have changed the name in your installation, but if you didn't, the second part of the path should look like this: Fly! 2KYou show your path as: H:/Fly!2kI'm guessing the correct path is: H:Fly! 2KIf this path isn't exact, then there's no way Sky! can access the Fly! program and change sky and cloud settings. The safest way to get this right (to protect against mistyping) is to not type the path - use the browse button and select each part of the path by clicking on it. When you're all the way to the Fly! directory, click the OK button, then exit Sky! to save the changes (do not start Fly!). After that, restart Sky!, choose an obvious sky, then go into Fly and see if it's working properly.

Share this post


Link to post
Share on other sites

G'Day Randall!You're right - it was a "write"-mistake. But I tried all and all again. I have overinstalled Fly!2K and so on. Really nothing happened. And I Fly for the future without Sky!.. :-((Thanks for Your great help! If anotherone have an idea, please let me know.greetingsmare

Share this post


Link to post
Share on other sites

mare,I wouldn't reinstall Fly! 2K, but I would certainly recommend reinstalling Sky! Try the following:1. Uninstall Sky!, and be sure to delete the old Sky! directory if it's still there - reboot.2. Be sure you have the latest version of Sky!SE - it's available here at Avsim. There's also a patch that you should download that helps deal with some coloration issues - it should be added if you have a successful installation of Sky!SE3. Install Sky!SE on the same drive that Fly! 2K resides on - in your case, H:4. Start Sky!SE, go into setup and set the Fly! directory with the Browse button5. Exit Sky!SE, then restart it, choose a sky and start Fly! from within Sky!If this doesn't work, then I'm really at a loss. :-(

Share this post


Link to post
Share on other sites

G'Day Randall!Thanks for Your help!!!I tried really all, but I have "only" a nice new sun and all the chanched option (clouds behind, environment settings off a.s.o.).Sky is not running...Sorry, I mean "thats it":-(Greetings mare

Share this post


Link to post
Share on other sites

G'Day!NO!!!! I made a big progress!!!Sky is running good. But I have no clouds in any kind of them (cumulus,nimbus a.s.o.) and no rain/snow.jetage for example is running absolut perfect!I mean, this problem is to loose!Please help me againgreetingsmare

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this