Sign in to follow this  
Guest tonyc

Ground Fog

Recommended Posts

Hello, everyone!After being out of commission for awhile, I'm finally getting backinto the swing of things as it relates to FLY! II.The problem I'm having is that I can't get rid of what is apparentlyground fog when I start up (after installing the 2.50.240 patch).It just obscures the ground even though whenIi check the weather"panel", it shows all theeee cloud bases as clear. I have no ideawhat I'm doing wrong!I'm on a Mac, however, so I don't know if it's incidental to myplatform of choice, or if it's been common to my pc acquaintancesas well. System specs below...PowerMac G4-933/60 GB/768 RAM/SuperDrive/OS 10.2.4, 9.2.2./GeForce 4 Ti/USB Ch Fighterstick, Pro Throttle, Pro PedalsThank you for any help...Jim

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Jim,I'm running Mac and have no problems whatsoeverThe only thing I can suggest is check that your visability is above 5 miles.Regards John

Share this post


Link to post
Share on other sites

John,I guess I'll have to shelve FLY! II.As much as I wanted to use it, I simply can't flywith fog.There is no scenery area anywhere that I can findto get rid of the fog. I took a screenshot and saved it as a little 28k file,but I forgot that the screenshot area is down right now.Also, can you post your sys specs and what OS you're running?Maybe that'll give me a clue.Thanks for replying,Jim

Share this post


Link to post
Share on other sites

Jim,You can attach the file to your message right here. Down at the bottom click on the hyperlink that says "Click here to choose your file" select the file, follow the instructions and that's it. The only problem is that it will be visible for a limited amount of time (a week or two).Take care,Alejandro AmigorenaCheshire, CTFly! II Beta Team MemberAthlon XP 1800ABIT KR7A-RAID768Mb RAMMSI GeForce 3 Ti 500 64MBSB Audigy GamerCH Flight Yoke USBCH Pro Pedals USB

Share this post


Link to post
Share on other sites

Jim,What is your max visibility set to?Have you tried to download and change to a different sky set? (skies.ini - I hope these are compatible with the Mac)Also, on rare occassions when a "haze" appears at startup, it's gone as soon as I cycle to & from an exterior view or cycle forward or back with the Time hotkeys.

Share this post


Link to post
Share on other sites

Alejandro,Thanks for the tip.I totally forgot all about that little area at the bottom,but I thought that I read that there was a three weekdelay due to new server issues (unless that wassometime in the past).I'll see what happens...Hey, whaddya know, it works...Anyhow, this extends from the surface up to aboout2000' AGL, and subsequently obscures all the ground.Aircraft fly okay, but no scenery.Jim

Share this post


Link to post
Share on other sites

Jim, That is very strange. Could you please post another picture showing the Overview menu (where clouds, winds, visibility, etc. are shown)?Also, is there are fly.ini in the Mac, if so, could you post it? It should be in your /system folder.We'll get you up an running... VFR ;-)Alejandro AmigorenaCheshire, CTFly! II Beta Team MemberAthlon XP 1800ABIT KR7A-RAID768Mb RAMMSI GeForce 3 Ti 500 64MBSB Audigy GamerCH Flight Yoke USBCH Pro Pedals USB

Share this post


Link to post
Share on other sites

I'm using the PC version of Fly, but here is something to be aware of. There are two things that determine your visibility. One is in the weather section under the "other" dialog - there's a visibility setting which (on my system) if I crank it down to a sufficiently small number, yields results very much like the screenshot you posted. Make sure you have that slider set to the largest possible value. This isn't in with the cloud settings, but it's accessible from the "other" menu.The other place is in the scenery dialog - there's a setting for maximum view distance. I have mine set to 60 miles, and I seem to indeed be able to see the entire 60 mile distance with no troubles.John/madmax

Share this post


Link to post
Share on other sites

Jim, does the distance from thje a/c to the fog seem constant or does it jump in amd out?Like others who posted, I suspect that if you go Weather>Other and then set the vis slider to "clear" you'll be OK. Sometimes the setting won't "stick" unless you set it even lower, close the dialog box with "OK", reopen it and set to clear.Alejandro, the structure of Fly on the Mac is nearly identical to the PC. We have the same folders (directories) and nearly identical render.ini and fly.ini files. I've robbed a lot of info and settings from the PC side of the forum!

Share this post


Link to post
Share on other sites

Okay, guys see attached.I've done everything I can think of.Thanks in advance for any help...

Share this post


Link to post
Share on other sites

Jim,Try sliding the vis slider to the LEFT (less vis) and hit OK to close the box. Then re-open Weather>Other and set Vis back to "Clear." This was an issue during testing but I haven't seen it in a release, but it's something to check.If you can e-mail me a copy of your fly.ini file, I can check it against mine. The 2.5/240 patch added some additional vis controls in there so I suspect that's where this is coming from. If you can get it to me today (Sunday) I should ba able to respond quickly. Otherwise, I won't be able to get to it until next Sunday. I'm having the "month-from-Heck" at work that has required extra time in the office.

Share this post


Link to post
Share on other sites

Alan:What are your sliders saying when the start up screen loads, IE32 bit textures=?pick the highest textures you can high detail textures =x I had the same looking pic as you have, But on the loading screen where you start fly berfore it loads, You can pick those textures out And things seem to clear out.Let me know how it goes Jeff Akins

Share this post


Link to post
Share on other sites

Allan,The fly.ini text file is included under the last image posted.There is a .txt file there (with a 3-page icon on the left)Thanks again...Jim

Share this post


Link to post
Share on other sites

Jeff, Allan isn't the one with the issue, I am.But I have maxed out my video sliders.I have done what you have suggested,but still no change!Thanks for the tip and replying, though.Regards,Jim

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this