Jump to content

Sign in to follow this  
dkohl

Taxiways @ Nice, FR

Recommended Posts

I've slowly been learning how to use new "tools" for Fly!2, but so far have not ever tried to adjust taxiways. I flew over Nice (LFMN) and noted that my taxiways are very different than those in the screenshots posted on ROTW's Simvol site.Here is a picture from their site...http://fly.simvol.org/telechargement_fly2/...ges/Nice-02.jpgHere is a fly-over I did yesterday....http://ftp.avsim.com/dcforum/User_files/3e81c1054537cde0.jpgI am using ROTW's "Taxiways-f2_v23" files. Any help in getting mine to match theirs is appreciated.----David KohlFly! II v2.5.240Dell 8200 P4/1.8G, 1024MB RAM, Nvidia GF4 Ti4600 v41.09, WinXP Home Edition SP1.CH Pro Pedals and Yoke USB.

Share this post


Link to post
Share on other sites

Second image re-attached below. Odd: I checked the post and it appeared fine originally, but now is not working.Hmm.I have the SE elevations installed. -DK----David KohlFly! II v2.5.240Dell 8200 P4/1.8G, 1024MB RAM, Nvidia GF4 Ti4600 v41.09, WinXP Home Edition SP1.CH Pro Pedals and Yoke USB.

Share this post


Link to post
Share on other sites
Guest Roy

It seems the taxiways are not at the same place. Maybe they have changed the location of their runways to make it correct, and you're missing a dex-update. (just a wild guess, BTW)Roy B. :-waveOslo, Norway

Share this post


Link to post
Share on other sites
Guest rene_35

Hi David,your problem is known at ROTW.We have fixed the most of french taxiways in the file "Francetaxi-f2_v23.POD". But some major french airports had their taxiways in the "Taxiusa.POD" included in Fly! II.We did not succeed to give a priority for our taxiways and Fly! get always, first, TRI tawiways.Then we were obliged to get out french taxiways from "taxiusa.pod". But we are not authorized to upload this new "taxiusa.pod" on web sites.If you want to use our taxiways, you have to erase all french taxiways from the TRI file (they begin by the letter "F") by using "podview" and "podcreator".Another easier solution is to extract with podview the 2 files from "Francetaxi-f2_v23.POD" (LFMN.BGR, LFMN.TMS) and copy them in your Fly: II Data directory. You can do the same thing for any french taxiways.Ren

Share this post


Link to post
Share on other sites
Guest

David, I had the same problem and solved it this way (because erasing all french taxiways from the TRI file didn't solved the problem):I extracted the tms and bgr files for nice (and a few other French airports) from the French pod file and place the resulting data file(s) in the FlyII data folder. This way the taxiways are placed correctly. (see last paragraph message from ROTW).But, from time to time I have a strange kind of sky on Nice, (some sort of lines); I was wondering if you have the same phenomena too ? Ludovic P.

Share this post


Link to post
Share on other sites

Thank you very much for this explanation. I didn't realize french taxiways were in Taxi_USA.pod. I will extract the LFMN files from v23 and will likely solve the problem.Now... if only I can solve the phantom water problem I am facing. See related post: http://ftp.avsim.com/dcforum/DCForumID14/3159.html-DK----David KohlFly! II v2.5.240Dell 8200 P4/1.8G, 1024MB RAM, Nvidia GF4 Ti4600 v41.09, WinXP Home Edition SP1.CH Pro Pedals and Yoke USB.

Share this post


Link to post
Share on other sites
Guest rene_35

You right Ludovic, Due to another pod with french taxiways (TAXIWAYS.pod) in the Fly! II System directory, the first solution doesn't work in all case.I have cancel this pod in the system directory (just by renaming its extension), modify the pod in the taxiways directory, put the french taxiway (v23) in this last folder and it's working: not very simple, I know!Then let prefer the second possibility (files in data folder) if you don't want to use all the french airports, only the major.Ren

Share this post


Link to post
Share on other sites
Guest rene_35

Yes, the complete procedure is in the Didier's tutoriel

Share this post


Link to post
Share on other sites
Guest Colins2

DavidI'm sure I saw a reply to a similar post.You need to d/l Beralex's elevations from Simvol and that package includes the new gtp file for Nice.It was at the top of this post :)You say you have the elevations installed; did you also install the gtp file?Colin

Share this post


Link to post
Share on other sites

I just downloaded "Loire pour Fly!2 - par Jeck". Is this the file you're talking about? It contained several GTP files. I have to wait for my wife to get some free time to help me. All the instructions are in French. I don't speak French, but she is fluent.If there is another file, please send the link. I searched Simvol today and couldn't find anything else that appeared to be for Nice specifically.-DK----David KohlFly! II v2.5.240Dell 8200 P4/1.8G, 1024MB RAM, Nvidia GF4 Ti4600 v41.09, WinXP Home Edition SP1.CH Pro Pedals and Yoke USB.

Share this post


Link to post
Share on other sites

Much appreciated. I will install and try today.-DK----David KohlFly! II v2.5.240Dell 8200 P4/1.8G, 1024MB RAM, Nvidia GF4 Ti4600 v41.09, WinXP Home Edition SP1.CH Pro Pedals and Yoke USB.

Share this post


Link to post
Share on other sites

David,Did you try the V005162.GTP file?Did it do the trick and, if so, what folder did you put it in?Did you simply create a new folder called coast? :-beerchug

Share this post


Link to post
Share on other sites
Guest Doc Parano

Yes,Just create a new folder called "Coast" and put the file in. If you have installed the B

Share this post


Link to post
Share on other sites

Thanks everyone. Worked great! :-)-DK----David KohlFly! II v2.5.240Dell 8200 P4/1.8G, 1024MB RAM, Nvidia GF4 Ti4600 v41.09, WinXP Home Edition SP1.CH Pro Pedals and Yoke USB.

Share this post


Link to post
Share on other sites

Ludovic,For reasons I don't understand I am unable to upload the jpg files with the images.Does one need special registration to upload images or am I doing something wrong? :-hmmm

Share this post


Link to post
Share on other sites
Guest

>Ludovic, >For reasons I don't understand I am unable to upload the jpg >files with the images. >Does one need special registration to upload images or am I >doing something wrong? > :-hmmm I don't know. All I know is that there is a file size limit of 125 Kb.Maybe the size of your uploaded image was larger than 125 Kb?Ludovic

Share this post


Link to post
Share on other sites

I still cannot figure out what's up with Nice "invisible" water. I checked all my DEX updates, and as far as I can tell, I have everything. I also checked and verified that I am using the "v23" version of ROTW's taxiways. I would really appreciate some help here. Without CAD tools, I really cannot address this on my own.Note taxiway positions in attached.....-DK----David KohlFly! II v2.5.240Dell 8200 P4/1.8G, 1024MB RAM, Nvidia GF4 Ti4600 v41.09, WinXP Home Edition SP1.CH Pro Pedals and Yoke USB.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...