Jump to content

Sign in to follow this  
Guest

King Air and the autopilot/Fly!2

Recommended Posts

I press the button of the autopilot but it seems not to move like the other buttons ? Am I missing something?ThanksRakham

Share this post


Link to post
Share on other sites

Try hitting the "A" key and see if that helps.. I found the King Air to be fussy with accepting the autopilot "on" switch.. especially if the aircraft is not fully trimmed and stabilized first.

Share this post


Link to post
Share on other sites

Thanks Bert, but I tried it already. It does not work either.I went back to the old forum but messages do not show entirely anymore.RegardsRakham

Share this post


Link to post
Share on other sites

I have found this procedure to work. I engage the AP just after starting the engines on the ground. I am not sure this is the right thing to do but it works! :-)Rakham

Share this post


Link to post
Share on other sites
Guest spenik

Hmn... I do a bit of Kingair B200 flying myself, I usually set the pe-altitude select, set a rate of climb ( usually 1200 ft. pm. Kingair sure gets upstairs quickly! ) set a heading, all while I am on the ground. Once I take off an dclimb to about 1000 agl. I bank to more or less my desiered heading, look two screens down, press tha auto-pilot button, but now that I think about it... it doesn't go down. I look back at my indicators and the ap. indicator shows that it is on. Iook back down and now the button is depressed. Funny that it shouldn't work at all...Do you have the center pedistall and GPS conversion? That might have something to do with it. I had it once, but it ate my frame rate so much I coulden't land for beans.

Share this post


Link to post
Share on other sites

>Do you have the center pedistall and GPS conversion? That>might have something to do with it. I had it once, but it ate>my frame rate so much I coulden't land for beans. Not quite sure what you mean? Is this a file add on? If yes what is the exact re for it in the library?Thanks for helping.RegardsRakham

Share this post


Link to post
Share on other sites
Guest spenik

Yes it is an add-on. There is a single.pod that includes cocpit conversions for all the aircrsft and many of the flight preformace fixes. The center pedistal I refered to is a colmn that splits the windshield in half. The GPS if you have th fiel, will apear just above the WR. I wish I could tell you what that might have to do with it, but I can't say. As a further note, you may want to make a copy of your entier Fl!II folder. Put the copy somewhere else. and re-install. If it works after patching it to 240, then you know it was one of your add-ons. Start ading them one by one untill the problum re-ocurs. Then you know that this is the problem add-on.

Share this post


Link to post
Share on other sites
Guest

HiIs your flight director engaged?I have not have a problem with the B20 a/p myself. In some real world aircraft the FD has to be on to enable the a/p.I'll do some playing (good excuse as any)Tim_757

Share this post


Link to post
Share on other sites

It looks like this plane is not a favourite one by the Flyer community. Me neither!Thanks all for helping.RegardsRakham

Share this post


Link to post
Share on other sites
Guest

Hi Rakham, i was also experiencing this exact proplem,the solution isto select the "inverter 1 - off - inverter 2 three way selector switchto either the no1 or no2 position,default position is off this will now allow the push button ap switch to operate correctly.The inverterswitch is located on the lower left side of the capt,s instrument panel where the batt sw is positioned

Share this post


Link to post
Share on other sites
Guest spenik

I was waching the Auto-Startup go through the sequence of the start up procedure and have since tured the inverter to the inveter 2 position. That is propably why I hav'nt had this particular problem before!

Share this post


Link to post
Share on other sites
Guest

Hi,Of course, I experienced this as well. Having installed so many add-ons and stuff, my FLYII is in a bit of mess, but this particular problem disappears after I switch off avionics and switch it on again. Not sure whether I have to switch inverter too, but you can give it a try.The reason for the autopilot behaviour is the trim failure which gets indicated after the engine start up.Hope this will help.Rene;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...