Jump to content

Sign in to follow this  
flyfisher

Rays of light error

Recommended Posts

Guest

I wish I had a solution for you. All I can say is that I have gotten these "beams" for quite some time now. I seem to be able to get rid of them every time if I set visiblity to "clear". If visibility is down at all, I get the beams. For me, they come from the direction of the sun over mountains...especially scenery that is Terrascened. I've come to the conclusion that I can only fly in clear weather. I'm hoping that someday I'll find a solution in a configuration setting, new driver, etc. For now, try making sure your weather is clear.

Share this post


Link to post
Share on other sites
Guest

This is a bug in Fly! II. I believe these lights are the related to the AI aircraft. Turn off all AI aircraft and they will go away. I had similar problems. If you search the Fly forum archives, you should be able to find addtitonal articles about this problem. If I am wrong, about the AI aircraft being the cause. Someone else in this forum will correct me . I hope this helps. The Beagle.

Share this post


Link to post
Share on other sites

Does anyone read the rules around here? Does anyone care? I gotta tell you, your images are 1024 x 768 pixels. Far in excess of our limits stated very clearly in our policies. I haven't removed them, but WE WILL start doing exactly that. Please read the VERY FIRST message in this forum. Very simple; very easy to follow.

Share this post


Link to post
Share on other sites
Guest

Hi,I had the rays of light when I played the fresh installation of Fly!2. Then I begun to install patches and add-ons, did some changes to render.ini and they disappeared. Do you have the final patch installed ? I believe that that was the thing that helped in my case.Have a nice flight.

Share this post


Link to post
Share on other sites
Guest

I have Fly!II fully patched and a bunch of add-ons, still have the problem. One note I wanted to add was that I've done an exhaustive search of the forums and it looks like the messages that were here about this issue, are now gone. I'd love to see this added to some sort of "troubleshooting" post that is anchored or part of the First Time Flyers anchored post. I have seem to found one solution. Like mentioned here, I changed the Direct X setting from T&L to standard direct x. This didn't fix my problem immediately, but I found if I panned around the exterior view of the plane once or twice, the bands went away (wierd?). The downside is the visual quality of the sim seems to suffer when I don't use T&L. I think I have a pretty standard card (MSI Geforce3 128MB), so I'm not sure why everyone doesn't see the problem. Nevertheless, I thought I'd share my workaround.

Share this post


Link to post
Share on other sites
Guest

I have RADEON 9000 PRO 64MB, fully patched Fly!2 and DirectX set to T&L. Like I mentioned earlier, I had the rays and now they are gone. That's all I can say. Maybe changes to render.ini ?

Share this post


Link to post
Share on other sites
Guest

Hi,I had this problem too (latest FlyII patch, Geforce2 MX card, T&L on) but I found I could turn the rays of light on or off by setting the medium texture distance in the scenery settings to full (rays off) or minimum (rays on) - I seem to remember that I had to adjust the maximum viewing distance too (downwards, unfortunately). Regards.John.

Share this post


Link to post
Share on other sites
Guest

I can't wait to try this, John. I'll post my results. Thank you for your advice.

Share this post


Link to post
Share on other sites
Guest

I've noticed the gray bars only when I use 8x8 (highest-res) terrascenery terrain elevations AND decrease visibility to anything less than 10 miles with the Weather...Other visibility slider.With full 10-mile vis, clouds and sky are fine in high-detail terrain. With default factory terrain, vis decrease works fine with no bars.Slewing to find the source of the gray bars, I come to places where the terrain elevation data mistmatches at edges and allows "smiles" to appear. Big clue.But I guess there won't be any further updates to correct whatever render bug does this. I'm checking to see if I can get away with using 4x4 terrain or if default detail is all it'll tolerate.BTW, I have a Geforce3 64mb, using DirectX9.1 and T&L.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...