Sign in to follow this  
KenWood

Flyhawk problems

Recommended Posts

I`m having a problem with the flyhwk on takeoff and in the air. It seems as soon as I am airborne the plane tips to the left no matter if there is wind from any direction or no wind at all. All my expotentials are set at 100%. I even tried setting the airlon trim to favoring the right but it has no effect. Does anyone have any ideas? It only happens with the flyhawk and yes I have Rob Young`s fix applied. Also another problem is at startup when all planes are sitting at SFO I have to go to options "set up axes" and set default button or else I have no control of airlons with my FFDBK joy stick. Could these two problems be related? Any suggestions would be most appreciated. Thanks.Qdog

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

QdogTry to trim the rudder. It will probably solve the left tendency. Don't expect perfection though. For long fligths I use autopilot that also maintain aircraft situation. I personally don't like Fly Hawk in Fly! II. I find it extremelly instable.JJLobo

Share this post


Link to post
Share on other sites

Fly2 has an hst file that "remembers" everything, just like a real airplane. erase it. You will find it in the "aircraft" folder. FLy2 will create a new one when you restart the program. try this and let us know if the joystick is still an issue.tony

Share this post


Link to post
Share on other sites

Note - If you erase the HST, remember to reset your Exponentials to 100% before you fly.

Share this post


Link to post
Share on other sites

rgr I tried but no luck on the tilting problem. But I fixed the airlon prob at startup. Thanks guys.Qdog

Share this post


Link to post
Share on other sites

Just out of curiosity , turn off the "engine torque" in the realism menu.tony

Share this post


Link to post
Share on other sites

Hi Qdog!Another thing to try - did you download Rob Young's one fix for the Flyhawk? Do an extended search for Rob Young as author in the Fly! II aircraft Library section. It addressed several problems. Settings should be 1 Step for the Aerilons and 100% on the Exponentials, if I recall correctly. :-) Rob also did a fix for the Pilatus... just in case. ;-) Then just play around with the fly.ini file in the Fly!IIsystem folder - slopewind is another setting you could change to help correct the problem.Cheers!Ken Wood :-sun1Gateway 700X; Intel P4 2.4GHz; 512MB RAM; NVIDIA Ti4200 4X AGP 128MB; SB Audigy; Thrustmaster TopGun Fox 2 Pro Shock

Share this post


Link to post
Share on other sites

Thanks everyone for the help.I`ve already tried everything that everyone has posted. No luck. However I tried filling the right tank 100% and the left tank 20% and it still tipped to the left at takeoff. So just for the hell of it I reversed it-100% in the left and 20% in the right and it worked!! Why you ask?? Who knows? But it is about 97% stable at takeoff now. I think I`m going to tinker with the ammounts a little more to try to get it 100% stable.Qdog

Share this post


Link to post
Share on other sites

Well, when all else fails, can do the one thing I always did... as soon as I got in the air, I'd hit the AP switch. Puts the plane in ROL mode, and that held the plane level and steady. Could make my turns, but she'd roll to straight and level if pressure wasn't held on the yoke. I set percentofwindonGround=0, ignoreTurbulence=1 and ignoreSlopeWind=1 in the SIM section of the ini file. Seemded to cure my problems. :-)Cheers!Ken WoodWeather Guesser :-sun1Gateway 700X; Intel P4 2.4GHz; 512MB RAM; NVIDIA Ti4200 4X AGP 128MB; SB Audigy; Thrustmaster TopGun Fox 2 Pro Shock

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this