Sign in to follow this  
Guest chezz

py.dll error

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Chris,I have done a quick search of my FlyII files and am unable to find that file(Dllman.cpp) in my System/Modules/PC folder.Have you placed a wrong file in the system/modules/pc folder?I am no computer expert so may be on the wrong track and others may be more able to give a more expert opinion.

Share this post


Link to post
Share on other sites

G'day Chris,That pydll.dll is the Python script dll I believe but as to why it is causing a fatal error I don't know but it might be a third party add-on using a python script that is giving you this problem. Just a place to start looking whilst waiting for further replies.Cheers,Roger

Share this post


Link to post
Share on other sites

Chris,Just an additional thought. Have you downloaded the DLL manager that George made that enables you to switch on/OFF individual DLL's? The file DLLMAN.ccp might be related to that??Cheers,Roger

Share this post


Link to post
Share on other sites

Hi Chris,I have no idea about the DirectX error but this may help with the py.dll error:- go to your XXXXXTerminal RealityFly! IIsystemModulesPCfolder and rename py.dll to py.dll.notused.The Python scripting language is an option in FLY! and the sim should work properly until you do NOT use the Cordouan aircraft OR select L'Alpe de Huez airport OR have any other *.py scripting files you did yourself. I just tested for 15 minutes with a short Cessna flight that all works fine on my normal FLY! installation without that py.dll (switched OFF to py.dll.notused).If you are successful with that test I only can imagine where to search further on- you might have any bad xxx.py or xxx.pyc files in your XXXXTerminal RealityFly! IImodulesscriptsglobal folder >>>>>> switch them all to xxxxx.notused - there might be corrupted files in your XXXXTerminal RealityFly! IImodulesscriptspython folder (I just tried to switch the whole folder off for testing purposes and FLY! crashed when starting) >>>>> you can get this folder as a *.zip from me by eMail (only 448 KB), just tell me - the py.dll might be corrupted >>>>>> you can get it from me by eMailBut first try to switch off the py.dll! These are only my thoughts regarding to tests I did when I heard about your problem.Let me know if you were successful, hope so!RegardsGeorg HeliFLYer EDDW

Share this post


Link to post
Share on other sites

Hi Roger,welcome in the Club! :-)Your are one of the three members who know about my FlyTweaker Tool - congratulation! But the prize went to member Nr. 1 (a helo addict from Northern Germany), sorry for you.As FlyTweaker does it's work BEFORE you start FLY! it cannot cause such errors.Nevertheless, have a look for a new version which will be uploaded within the next days, I will polish it up this evening. It has some new functions, may be of value for you.Thankyou for knowing about FlyTweaker - so I am sure I am famous all over the world!Best regards from Bremen GermanyGeorg HeliFLYer EDDWBTW: no doubt, I love retired teachers who explain things I did not know until then - if they don't correct my trials with the the English language :-)

Share this post


Link to post
Share on other sites

Hi Chris,This Dll is one of our Dll, you must erased it, it has no usage.

Share this post


Link to post
Share on other sites

Hi Steve,sorry, I have 2000 requests left to sign my fotograph by FLY!ers from around the world. I set you for Nr. 500 as you are a very special FLY! friend. But I can only sign 10 per day due to lacking time, you must know, all the girls who want to have a special FlyTweaker introduction course by the author.I always dreamed to be on the top, now I have reached it.Want to know my way to success, want to share it? Transfer EUR 500 on my account on that SWISS bank and I tell you all!Best regardsGeorg

Share this post


Link to post
Share on other sites

Thanks folks for the replies that was very helpful and I removed the py.dll.dll from my system/mudlues/pc folder and it seems that I don't have the error anymore. BTW rene what the "roadx1" error that I get when I teleport to LFPG? it seems that it's looking for a road model around that airport.chris_CA

Share this post


Link to post
Share on other sites

Hi Chris !What is the message error please ?"Roadx1" is not a 3D model from LFPG :-(

Share this post


Link to post
Share on other sites

Hi !ROAD1X.SMF belongs to the Steves_Models.pod ! Place it in The Scenery/shared....But doesn't belong to LFPG !!!Hein60.gif.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this