Sign in to follow this  
Guest JeanLuc_

Deb Autopilot Question

Recommended Posts

I have added use_no_default_bank=1 to air cfg and I still can't manually turn the plane even when autopilot is in standby mode.I have read previous posts and can't find answer.Also I have no nav or strobe lights.Landing lights work.Thanks for any info.Love this plane.Ron

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Ron -I believe that the "stuck ailerons" problem is caused by the wing leveller being switched on - presumably even when th AP is in standby.Cancel it with Ctrl+Z.Can't help with the lights problem though.Schofi

Share this post


Link to post
Share on other sites

Turning on the autopilot the wing leveller on-this is the way it works. Use the heading bug to turn at that point. I know lots don't like this-but that the real way it and at least most GA autopilots I am familier with work.Stb does not stand for standby-but stabilizer.If you want to turn the autopilot off-then hit ctrl z or flick the masters-this aspect will be fixed in the next version.Check the real world manual out here:http://www.s-tec.com/pdf/40-50.PDFhttp://members.telocity.com/~geof43/geofanim2.gif

Share this post


Link to post
Share on other sites

I should clarify this...The autopilot is in standby mode fter running the self test and the green ready light is lit.Once the on button is hit-it is no longer in standby-but is in stb-stabilator (wing leveler) mode. The bug at this moment is hitting the on/off button again should put the autopilot back into standby (no lights on the display but green light only lit on the right side). The fix for now is to hit control z or flick the masters once.http://members.telocity.com/~geof43/geofanim2.gif

Share this post


Link to post
Share on other sites

Thank you,the stb had me confused.How about the nav and strobe lights?The landing lights work.Thanks,Ron

Share this post


Link to post
Share on other sites

No,I have landing lights but no nav or strobe.Panel lights work.Switches up or down or hit L key and no lights.Am I not doing something right?This is observed from spot view.Thanks,Ron

Share this post


Link to post
Share on other sites

Do you have the standard version of ms2002? The switches are called from pro gauges only.If you have the pro version I have no idea why they wouldn't worare you using the "regular" version or the ai version. James included two versions of the Deb-one for ai traffic that has less working parts to be frame rate friendly. Perhaps you are running the "ai" version (selected at startup).http://members.telocity.com/~geof43/geofanim2.gif

Share this post


Link to post
Share on other sites

I have pro version and am running the regular plane.Just another mystery at my end like the panel.I'm sure I'll figure it out.That's part of the fun.Ron

Share this post


Link to post
Share on other sites

Check your "lights" setting in Options-Display.michael

Share this post


Link to post
Share on other sites

In the Aircraft.cfg, make sure you have the following lines:[LIGHTS]light.0=3, -0.2, -16.5., .65, fx_navred ,light.1=3, -0.2, 16.5, .65, fx_navgre ,light.2=1, -6.6, 0.00, 2.1, fx_beacon,light.3=2, -0.0, 0.00, 1.0, fx_vclight ,light.4=4, 2.30, 1.55, -2.10, fx_strobe ,The landing lights should work. They are incorporated into Gmax and exported. I've got mine showing up here. http://homepages.paradise.net.nz/edenw/fs_banner_je4.jpg Think highly of yourself, for the world takes you at your estimate -Anon

Share this post


Link to post
Share on other sites

I have landing lights and nav lights though the nav lights are not very bright.No strobe though.Also anyone had problems with the HSI compass not always showing the heading of the plane?Mine doesn't occasionally,I select another plane then go back to the Deb and it is OK again.Thanks,Ron

Share this post


Link to post
Share on other sites

In the read me file "Under the realism settings of ms2002 make sure that gyro drift is not enabled. This Debonair does not have gyro drift-having it enabled in FS may cause undesirable problems with the hsi reading."If you missed this I completely understand-I usually make it a rule never to read directions in my case! :-)As far as not seeing a strobe-I have no idea-http://members.telocity.com/~geof43/geofanim2.gif

Share this post


Link to post
Share on other sites

Thanks,I'll try that tonight.I've actually reread the manual several times and I learn something new each time.I'm just getting old and my level of concentration is getting lower all the time.I sure am having fun with it,although the weather is finally getting good and I have to get out of the basement.Ron

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this