Sign in to follow this  
Guest

voodoo 5 5500 driver

Recommended Posts

Tom Wunder,could you tell ne what driver to use for the Voodoo 5 card? I have a card.I have a new xp16 athlon cpu.I have a notherboard that is supposed to support up to an xp 2100.I put it all together and fired it up and guess what? no video at all.so now I don't know where the problem lies. using the sane hard drive I was using in my Dell 266 same cdrom,same everything.except for the new mobo,video card and cpu.any help from any soufce would be greatly appreciated.come on guys HELP!!!! :-( Ralph B

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Ralph.I'm using the original 3DFX drivers for my VOODOO 5 card.The version is:4.12.01.0543.Date 5-16-2000.I have also tried different upgraded unofficial drivers, but overall this work's best on my computer.If you don't have it, I can send it to you if you want.You can also visit this sites to get some new.http://nat.mine.nu:81/3dfx/Lars Peter.

Share this post


Link to post
Share on other sites

Ralph; Is it AGP or PCI ?? and check your bios settings .get latest bios update .Also try a lesser video card if you have one to see if it works .CaptRolo

Share this post


Link to post
Share on other sites

Here's what mine reports:Current Display Driver Information Product Supported : Voodoo5 5500 PCI Version : 4.12.01.0584 Provider Name : 3dfx Interactive, Inc. Release Date : 2- 1-2001Did your re-check your v5? Make sure the cooling fans for it have their power plugs connected. Ensure its well seated in the pci/agp slot.What kind of beeps when you power up?Jim B.

Share this post


Link to post
Share on other sites

Hi Ralph,One more thing worth of checking is that your Voodoo drivers support the DirectX version you have there. Symptoms are usually either black scree, freeze, or freeze and desktop in screen after firing up any sim or game.RegardsJokke

Share this post


Link to post
Share on other sites

If there is no video then it is a hardware problem and nothing to di with drivers. I have a V5 PCI and have had a few problems and so has a number of other people I've talked to. But we had KT7As.Anyway with my machine I turn it on and the thing beeps that there is no vid card present; to cure it I turn the machine off then straight back on again and it strangly works. Its not something that bothers me personally as my machine stays on constantly.No ammount of reseating the card or placing it in different slots did anything, it was still the same. Mind you I do have the V5 sharing a poser cable and one person suggested that I give it its own cable but in my machine that is not possible.If you find a solution then please post here and tell us what you did?--Mihoshi

Share this post


Link to post
Share on other sites

Ralph, all the answers you've got so far are to be taken into account.I think you should be capable of delimiting the problem more precisely so maybe I (and others) can be of more help.Anyhow, I'm convinced you'll eventually have that system working, since mine works like heaven and is pretty similar:Athlon XP 1500+Voodoo 5-5500Windows 98 SE (best OS ever released by Microsoft :-) )DirectX 8.0a3DFX driver v4.12.01.0666Best luck,

Share this post


Link to post
Share on other sites

Hi Stearman,Just curious, where did you get you v5 driver(3DFX driver v4.12.01.0666)? Is it an official 3dfx driver. Is your v5 pci or agp?I ask this cause I thought the driver I have is the last official 3dfx driver for pci prior to their (3dfx)demise. Where did you get it?Ji B.

Share this post


Link to post
Share on other sites

Ralph,Sorry, my computer & I have both been "under the weather" for a couple of days.I use the same drivers as Lars Peter: 4.12.01.0543.They work fine for me. Thankfully he provided a link as I don't have one handy.

Share this post


Link to post
Share on other sites

>Just curious, where did you get you v5 driver(3DFX driver >v4.12.01.0666)? Is it an official 3dfx driver. Is your v5 >pci or agp?Hi Juvat, yes, it's an official 3dfx driver, I got it sometime directly from www.3dfx.com.My V5 is AGP, but the driver appears to work with both types.Regards,

Share this post


Link to post
Share on other sites

Lars,thank you for your reply.I have the drivers that came with the card.all this is temporarily postponed anyway.I have a defective cpu,so until I get the other computer working,I'm back to my old one.problem is I had to reformat the hard drive and now it will take me some time to get everything back up and working.oh well,part of the fun of FU3 is customizing it to my own use.:-wave Ralph B

Share this post


Link to post
Share on other sites

Capt.Rolo,Its agp.I suppose I should have held out for the PCI version but I was anxious to grab a voodoo 5 so I got the AGP version.anyway I have a defective cpu so everything about the new computer is at TIME OUT! status.thanks for your reply.stand by I'm not finished yet! :-jumpy Ralph B

Share this post


Link to post
Share on other sites

Ansgar, Thanks for your reply.the problem so far as I can determine is a defective cpu.anyway that's what my computer expert tells me.he tried a 1gig cpu in the motherboard and it worked.so I guess the motherboard is alright.now I'll have to get the defective cpu replaced and try again.you'll be hearing more from me at a later date! :-wave Ralph B

Share this post


Link to post
Share on other sites

Stearman,Thanks for your reply.your system is almost exactly what I'm trying to build! The only difference is I'm using an xp1600 cpu.anyway I'm trying to.the motherboard is a K7VZA.I hope it works out eventually.I got a defective cpu and now I'm back to square one and have to start all over.I'll get it! one way or the other (lol)Did you have to put a shim between your cpu and the receptacle? my computer guy said I might have to get a copper shim to fit in there to keep from doing any harm to the cpu.any comment on that? Thanks Ralph B :-wave

Share this post


Link to post
Share on other sites

Tom, sorry to hear that you and your computer have both been sick.Hope you both get better real soon.I'm back to my Dell 266 for a while.but had to reformat and reinstasll windows and the whole mess.I haven't even got started reloading my games.just getting my directx 8.1 back,and the adobe and resviewer ect back in.I'll try to get it all back together one of these days. I can't even remember what all I had installed.I was able to save the stuff on my storage hard drive so at least I won't have to redownload everything.oh well that's life. guess we all have some good days and some bad ones.no need to complain.thanks for your response tho.a lot of the guys have responded trying to offer help,and I really appreciate all of them.Take care :-wave Ralph B

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this