Sign in to follow this  
Christopher Low

Rogue trees

Recommended Posts

I have just noticed something very strange when making modifications to my Firstair Field package. I noticed a few trees directly under the approach to runway 25, and I made a note to look for these when I was using FLED. However, I cannot find them in FLED :-eek They are not part of the package itself, or any other package. They must be part of the default FU3 installation......but they are INVISIBLE in FLED :-eekI have noticed a similar situation with a bunch of trees just west of the runway 07 threshold at Aero Plaza. These trees are invisible when using FLED, but they are NOT part of the Aero Plaza upgrade package.Can anyone confirm this at all ? It is very strange. Every other default tree in FU3 is visible when using FLED, so why aren't these ?I'm baffled.......Chris Low,ENGLAND.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Chris,I had this problem once with some strange stuff at Skykomish. Now, I had been playing with a package there but had given up, deleted it and replaced it with one of yours, I think.Still, I had this extra FBO, a helicopter and some trees that I couldn't explain. Only after I later replaced my Sequim package with another one (again, probably one of yours!), it all disappeared!For some weird reason, I had been 'in' the Sequim package when working on Skykomish!So, if you remove ALL packages, except the ONE you are working on, are the rogues still there?:-waveJon Point*************************(effyouthree@hotmail.com)*************************

Share this post


Link to post
Share on other sites

Jon,I will probably have to remove every package to confirm that, but I don't think that this is the case. The reason is that the trees aren't really in a position where I would have planted them. You are probably aware of how carefully I place each tree in my packages, and these just don't seem to "fit".Chris Low,ENGLAND.

Share this post


Link to post
Share on other sites

Hi all,Chris, change the elevation for this megatile going down to sea level, there are models that disappear when moved in FLED they go to underground. Lowering the ground will makes it visible again, then just delete it , save exit and place the original elevation back.Currently I am working on an FLED Analyzer that will search and display each model in the game with region, package, location, model, mipmap, also for moving objects. This will help clean up the full game.The moving object analysis is done, now working on the .mod file structure.hope you can remove the trees :-) :-wave agtim

Share this post


Link to post
Share on other sites

Andre,These trees don't really worry me, so I won't be attempting to remove them. I was just curious :-)Your current project sounds very interesting. I will be "curious" to see what the finished utility can do ;-)Chris Low,ENGLAND.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this