Sign in to follow this  
Guest Dann

Running an ATI 9600XT card, and just a couple questions...

Recommended Posts

I've got the card up and running just fine, but the cockpits have a thin line (usually horizontally) where there is a "break" in the cockpit graphic. Looking closely, one can see the ground going by through this hairline fissure.Anyone experience this and have recommendations?Windows 98SE, ATI 9600XT.Thanks in advance, Dan

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Sounds like the standard issue with some video cards. You'll get better answers soon but the thing is to edit the 3D window using Cockpit Designer. I believe you need a one pixel overlap of panel window and 3D window to avoid that horizontal line.Hans Petter

Share this post


Link to post
Share on other sites

Funny thing, I have the same problem. ATI Radeon 9800 Pro with 128 Mb memory. It doesn't happen with all A/C, so thought I had a couple of corrupted airplane files, but have not had the time to check yet. Sounds like I need to go to ATI's site and get the latest drivers.The one pixel line comes about 1/3 of the way down from the top of the panel. Anyone else with any answers?Ches

Share this post


Link to post
Share on other sites

Hello.This is a known problem with the most videocards other than the VOODOO series.It will not help getting new drivers from ATI or NVIDIA.You have to use the "cockpitdesigner" to overlap the 3D regionin F3 view. Overlapping with one pixtel is enough to avoid the line on the screen.I have done this with almost every panel after the change to ATI videocard.Some of the newer uploads to the library this is already fixed bythe authors. Both Jon Point and Ansgar's new planes I think.So the solution to this will be:Use the Cockpitdesigner to edit and change the 3D region for the F3 view.Best regards.Lars Peter.

Share this post


Link to post
Share on other sites

Lars,Thanks for the answer. If I remember correctly, this is using the rectangles in the cockpit designer? If you have time, could you just a little more specific? I've fooled with cockpit designer before, but a little refresher would be helpful!Dan

Share this post


Link to post
Share on other sites

Dan,Yes, you must edit the rectangles. The simple way out is to go to the view you want to fix, right-click and hit 'edit rectangles'. Find the 3D rectangle's bottom (the highest 'y' value) and add one to it!As always, work from a backup and 'save & build' regularly ;) If in doubt, open the GeeBee up and see how I did it.PS This is not a fault as such and results from FU3 being developed using Voodoo cards. All other cards do it. If you switch FSAA off, it may disappear but then it looks baaaad :-( :-wave******************* Jonathan Point *******************

Share this post


Link to post
Share on other sites

Jon, Everyone, thanks!Cockpits fixed! Turning off the FSAA us just NOT an option! Dammit, I spend $200.00 on a new video card for a couple games I want to run and I WILL have nice looking aircraft, dammit! :)Okay, so far I've fixed all the major aircraft I fly which had the problems...Thanks again, guys!Dan

Share this post


Link to post
Share on other sites

Just to add my thanks for the help. First time I've used Cockpitdesigner, didn't find it too hard and the fix worked.Once again many thanksChes

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this