Sign in to follow this  
dubravko

FU3 problem

Recommended Posts

Hi, this is my first post to this forum. I have a strange problem with my FU3 (German version). When I land at small/medium uncontroled airports no other airplanes want to land after me. They go around instead. I land on active runway (reported by unicom) and then clear of the runway via taxiway and then head to my parking spot. This is problem only with some of small/medium uncontroled airports like Arlington, Pierce County, Auburn Municipal, while for example Bremerton Nat'l or Sanderson don't have this problem. I've patched my FU3 with German patch from AVSIM library. Thanks for answering and helping me out.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Welcome to the forum :-)When you exit the runway, the tower controller should ask you to contact ground. Do you do this ? I have no idea if this is the cause of your problem, but perhaps the tower controller needs you to confirm that you have received this message before he will allow any other planes to land. In other words, if he does not hear from you, then maybe he assumes that you are still on the active runway !Are you using the default airports in FU3 (as opposed to any user modified versions) ?Chris Low.

Share this post


Link to post
Share on other sites

I'm talking about Unicom controlled airports like Arlington, Auburn... I don't have that problem with tower controlled airports. Also not all of Unicom controlled airports have that problem only some of them like Arlington, Auburn, Pierce County while Bremerton or Sanderson don't have that problem at all. Also when I land and then again taxi to active RWY and takeoff again, everything returns to normal(aircrafts taking off and landing), but when I taxi at some of those airfields airplanes go around on landing and hold short for takeoff even if I'm clear off the runway. Simply, when I'm around airplanes go arund or hold short and when I'm not around they act normally. Very strange to me. I've tried to modify some of those strange airports with FLED to fix this but nothing helps. I think that this is somekind of bug for this German version.

Share this post


Link to post
Share on other sites

Sorry for the confusion. You did clearly state uncontrolled airports, so that was my mistake :-)Chris Low.

Share this post


Link to post
Share on other sites

Dubravko,I'm not sure if this helps but, with very simple strips that have only a simple taxiway/parking spot arrangement, no AI plane can land or proceed once you are on the ground - because the taxiway's blocked! This happens especially if the 'player' parking spot is too close to the taxiway or AI parking spot. In other words, if the AI doesn't have an unimpeded path to it's spot, it will go-around for ever...FU3 indeed treats controlled and uncontrolled strips differently in this regard. On controlled strips you just get traffic jams or AIs taxiing through you :-eek Why don't you whip out FLED and try moving the 'player' spot away from the taxiway - or add a parallel path? Just remember that you have to keep substantial distance from AIs. I use static aircraft models placed on the ground to ensure the wings miss by a long shot ;)And, if you fix it, please post your findings (and package/airport) on Avsim :-waveRegards,**************Jonathan Point**************"I'd rather be down here wishing I was up there than up there wishing I was down here"

Share this post


Link to post
Share on other sites

Alternatively, I could send you upgraded versions of just about every airport in the region ;-)Chris Low.

Share this post


Link to post
Share on other sites

I've tried to do everything as Jonathan Point said. I've moved my parking spot far away form the others and I created another parallel taxiway at Arlington Municipal but it didn't help. This is very strange bug to me because I have original version of FU3 (German). Only some of medium/small uncontroled airports are involved with this problem like Arlington, Pierce County, Auburn Municipal, while Sanderson or Bremerton work with no problems at all.Could someone send me copy of your airports for FU3 Seattle region as Christopher Low advised. Thanks for helping me out.Dubravko Stjepan Sikac

Share this post


Link to post
Share on other sites

Dubravko,If you would like me to send you a large pack of upgraded airports for the Seattle region, then please send me a quick e-mail to the following address:-Christopher.Low@btinternet.comWhat specification of PC do you use ? Some of my packages can put a strain on the processor ;-)By the way, do you use the FU2 San Francisco scenery in FU3 ? If so, then I can also send you a huge number of upgraded airports and scenery packages for this region.Chris Low.

Share this post


Link to post
Share on other sites

Hi Dubravko,a late answer, but still: I'm using the German version as well and never wondered about that. I'll keep an eye on that and see if this problem occurs on my computer as well. But by the way: Why not be happa to have an airport on your own? ;-)Best regards (to all of you by th way and sorry for being off for so long... Work...)Christian

Share this post


Link to post
Share on other sites

Thanks for answering Christian. I've found out that this problem can be fixed only if you change uncontrolled airport to controlled (with tower,ground and ATIS frequencies). After I installed Chris Low's package everything works just great.Regards...Dubravko

Share this post


Link to post
Share on other sites

Dubravko,I have never noticed that at Unicom airports, but that could simply be because I haven't been looking ! I will have to check it out.Chris Low.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this