Sign in to follow this  
atkin

FU 3 installation problem

Recommended Posts

Hi, I am using Win Xp and have an Nvidia fx5200 graphics card.The game will not install .I have the FU3 patch version 1.0.0.1 but it does not link to the game as it is not installed.Do you have a link for the nvidia patch ?Please can you offer any advice .Thanks.Regards,Atkin

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi welcom abord.If your video card is an NVIDIA, then you will need a Patch.There are three Patches, so be cairful to get the right one. [link:ftp.avsim.com/library/esearch.php?DLID=&Name=&FileName=fu3patch.exe&Author=&CatID=03aLGFU3 | This takes you to the US patch,][link:ftp.avsim.com/library/esearch.php?DLID=&Name=&FileName=fu3depat.exe&Author=&CatID=03aLGFU3 ] This takes you to the Germany patch,Install FU3 ferst, and then click on the patch.I licke to put the patch in the maine Flight3 Folder, and then click on it.Cum back and let us know what you think of it.or if you hit any snags.Ps, I am also useing the UK patch, 1.0.0.1 And I hav Win Xp as well, with no problems.Try a fresh patch.I dont know what els you could try. glidernut.

Share this post


Link to post
Share on other sites

Hi Atkin,The patch fixes a problem where the sim would not *start*, but you say it won't install, and that looks like a different problem... The game should install correctly even without patch. What error are you getting exactly?Cristian

Share this post


Link to post
Share on other sites

Hi, Thanks for the reply.The install box opens and I click install ,then nothing and the install box just dissappears.Thats it!!The box does say win95/98 perhaps I am stretching it with XP.I have read on another topic that you can create a partition on the hard drive for win 98 but its messy.Regards,Atkin

Share this post


Link to post
Share on other sites

Atkin,I am puzzled that FU3 won't even attempt to install on your PC. What I can say with confidence is that the game works perfectly well with Windows XP. There are no compatibility problems as far as I am concerned.Chris Low.

Share this post


Link to post
Share on other sites

Hi, I had better reply before you are totally distraut!!!Thanks for the quick responce.!!!I opened the CD files and clicked on the 'panel' icon ..presto it worked and installed.I installed the patch.I got the error message about the indeo codecs neeeding updating.I have XP and SP2 .I just put the 'nomovie 'in the FU3 cfg file on a seperate line and then the game started.

Share this post


Link to post
Share on other sites

Great stuff, Atkin. Now all you need are my upgrade packs for the Seattle and SanFran regions. I am currently tweaking these to prepare for the release of the latest version of Ansgar Avermeyer's high detail AI Pack (high quality models of the AI planes), so if you want copies of these when they are done, just send me an e-mail to the following address:-Christopher dot Low at btinternet dot comChris Low.

Share this post


Link to post
Share on other sites

Hi glidernut,In response to your post for help on running FUIII and installing the NVIDIA patch. I have just installed WinXP and am using a Matrox Marvel G450 eTV card. The program has worked ok for years on Win98, but for some reason now, after install I go to start the game and all I get is a black screen with the cursor displayed as an egg timer.Although the patch is for the Nvidia, will it work with a matrox card, and if not is there another way out of the problem.I have tried setting the compatibility mode to all settings without luckHoping in anticipation

Share this post


Link to post
Share on other sites

Richie,Are you still having problems ? The first PC that I used with FU3 was a 400 Mhz Pentium II with a Matrox G400 MAX graphics card, and it worked fine. You seem to be indicating that you have not installed the patch. If that is the case, then INSTALL IT ! The patch is not just for Nvidia cards (I use an ATI Radeon 9800 Pro).Let us know if this solves your problem.Chris Low.

Share this post


Link to post
Share on other sites

Hi ChrisMany thanks for the info, I received a reply from another post in this forum to the effect that the Indeo codec is not part of XP, and therefore I need to download it or type "nomovie" into the "cfg" file.The latter I did and all seems to be working ok now.But I might try you suggestion for another program I have that won't run on XP either....Need for speed III.Thanks again

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this