Sign in to follow this  
Guest freson

FS reboots when turning final

Recommended Posts

Hi,I installed RCv4 yesterday and what I've seen of it is great.One problem I encounter everytime is the following:Everytime ATC clears me to turn to the ILS or clears me to land (visual approach) FS shows the message that FS encountered a problem and needs the be restarted.Tried this 3 or 4 times at different airports and I've never been able to complete a flight.Any thoughts on a possible solution?Thanks for your reply.Fred

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

My second flight done using RCv4, the Aeroworx king Air, the simflyers KLAS and siflyers KPHX, Ultimate Traffic at 76%, Flight Environment, real weather by weather maker pro 4.4 also ended up as a CTD (FS encountered a problem etc.)In my first flight this CTD occured while taxiyng also at the same airport (KLAS)I am hopeful that the third flight won't give me CTD. I used to get these types of CTDs before, but very infrequently maybe once or twice a month using FS daily.My rig is intel P 3.2GHz HTT 1GB Ram, 128 MB ATI Radeon 9200, etc.I suspect hyperthreading?? Could that be a problem?It is really a shame, such a fantastic replacement for the FS ATC, and to give CTDs....I hope I have no more CTDs, but this will show. Meanwhile, please all post your experiences (if any) here to help JDT to hopefully find a way to eliminate this nuisance.

Share this post


Link to post
Share on other sites

try a different airport, a different time of day, a different season. 95% of these CTD's are scenery related. rc seems to exasperate itjd

Share this post


Link to post
Share on other sites

see post below/above.hyperthreading is not the problem. if you've had CTD's before, they will continue until you find the problem, almost always being a scenery problemjd

Share this post


Link to post
Share on other sites

I am having the same problem lately. Haven't been able to land in a week or so. On approach or turning final the dreaded CTD turns up. I tried running without FSNav but that didn't help either. Neither does different airports or different A/C. I'll try a different season next. FYI using FSGenesis, UT, and BEV for scenery.RegardsRoger

Share this post


Link to post
Share on other sites

Flew the same route again (Madrid-Paris), same plane, different season. BEV Summer vice BEV Hard Winter. All went well including being vectored around on a missed approach. Bit of a memory problem after touchdown but thats something else. Seems that RC4 dislikes certain textures for some reason. Go figure.RegardsRoger

Share this post


Link to post
Share on other sites

rc doesn't care what textures you have. i don't even read scenery files or texture filesjd

Share this post


Link to post
Share on other sites

Dear RC developers.The CTD is pretty consistent and happens at the precise moment one disengages the autopilot on final approach. I tried a completely manual flight and the CTD did not occur.It could be many things but I doubt it is the scenery.My FSUIPC is the latest 3.53, so it can't be that.However I suspect it is my weather program, weather maker pro. Even though I loaded the weather and shut down this software, the CTD took place, predictably at the AP disconnect point. I will repeat the flights without weather to see what happens.I am sure RCv4 has been beta tested for such eventualities, you must know better than me.Please work with us to solve this problem of CTDs on final. There can't be a more frustrating scenario than doing a picture perfect flight with realistic ATC, and everything and having the FS CTD on you when you are 200 ft above the tarmac.This is not something I looked forward to when I ordered RCv4. I am sure a fix can be found. Waiting for your help.Maybe I should not fly the plane with the autopilot on until the point of just before landing...Maybe my method of flying is not right....Maybe RCv4 was not designed with this in mind???George JoachimOMRK

Share this post


Link to post
Share on other sites

if this was a problem with rc, everyone would be having a problem. it seems that on your machine, with your aircraft, with your scenery, with your add-ons, something is getting balled up. the only way to solve it, is to start taking one variable out at a time. in this case, one add-on, one plane, one panel, one scenery.we never would have released this, if we ctd'd your machine when the autopilot disengages.jd

Share this post


Link to post
Share on other sites

Okay JD, I will give you a list of the add-ons and programs running during each CTD, and you can maybe see what is the culprit.1st case:aeroworx b200 KLAS to KPHX both simflyers, USA Roads, weather maker pro 4, Flight environment. CTD at taxi phase prior to line-up at KLAS.2nd case:aeroworx b200 KLAS to KPHX both simflyers, USA Roads, weather maker pro 4, Flight environment. CTD at the AP disengage point prior to touchdown.3d case:feelthere 737 LCLK to LGAV diverted to LGRD, landed manually no CTD.4th case: dreamfleet 727 KLAS to KSEA simflyers and flytampa, USA roads,weather maker pro 4, Flight Environment. CTD at the AP disengage point prior to touchdown.

Share this post


Link to post
Share on other sites

what i'm saying, is take weather maker pro 4 out of the mixit isn't something we've tested, it's not on our list of tested software.if it still crashes, take out flight environment.if it still crashes, disable usa roadsif it still crashes try a ms plane and ms panelwhen it stops crashing, put one add-on back at a time. process of elimination - the only way to solve a complex environmentjd

Share this post


Link to post
Share on other sites

Hello JD, I have tried a few of your suggestions.Can't be weather maker pro because it I got 3 CTDs in three flights without that running. So I will continue the 'elimination' process as you suggested. In all these three fligths the CTD was during taxi.Will keep you posted of my furhter tests.Any benefit in re-installing RCv4??Any benefit in registering FSUIPC? (my 3.53 FSUIPC is not currently registered)

Share this post


Link to post
Share on other sites

reinstalling rc or fsuipc will not help, i don't think. you don't need a registered copy of fsuipc.have you tried a different time of day, different season? a different airport?jd

Share this post


Link to post
Share on other sites

Yes JD, I tried it in Europe, LIMC to EDDF, both highly detailed add-on airports and there was of course no CTD. I am beginning to suspect USA roads or, more likely bad AFCADs in my US add-on airports. OR weather maker. But weather maker was active in Europe.I am now going to update my add-on airport AFCADS. See if that helps.I am interested to find out what really causes this so that maybe I could help you to incorporate a possible fix in any future update that you may be planning for RC.

Share this post


Link to post
Share on other sites

I have now upgraded my ATi 9200 Radeon drivers and still get the CTD.Also upgraded all my AFCADS (Add -ons) In the Event Viewer the error is from fe.dll. So I disabled FE and I still got a CTD. Now I am thinking of removing USA ROADS. Anybody with USA ROADS having trouble while using RCv4? Still no CTD in the Europe region. At the moment my testing points to the culprit being USA Roads, but in all the cases my event viewer lists fe.dll as the failed application.Testing goes on.I will also upgrade my Direct X.

Share this post


Link to post
Share on other sites

no CTD's in europe. interesting.don't upgrade directx and do something else at the same time. one thing at a time, or we'll never know the real culpritjd

Share this post


Link to post
Share on other sites

JD, I think I have this nut cracked.It is none of all the things that I have described.I had to reduce my Ulitmate Traffic AI from 100% to 50% and I have no more CTDs. It seems that my PC can't handle 100% traffic in the USA and RC seems to have something to do with that, but by reducing half of the traffic, I surely lighten the burden on my PC and can enjoy the benefits of RCV4.I don't know where it is mentioned, but what is the recommended AI traffic level for using RCV4??For me, 50% AI means no more dreaded CTDs.My PC is a p4 3.2GHZ htt intel cpu, intel MB, 128 MB radeon ati 9200, 1 GB RAM etc.George

Share this post


Link to post
Share on other sites

i think all of the beta testers run at 100%, i know i do.jd

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this