Sign in to follow this  
Guest astemland

screen going black when landed

Recommended Posts

Hey.I just got my RC4 today, and I got it registered, and I updated it to the newest version.I did tutorial flights, suddenly right after landing, screen black, and FS chrashed.thanks for any helpciaoAnders

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

What video card are you using? If it is Nvidia try turning down anti-aliasing from 8 to 4.

Share this post


Link to post
Share on other sites

heyjust tried another flight. debugged it.and on ADV display, changed to "multiline only"now landing was good, (almost no traffic at that airport) and it did not chrash, all was fine.so I dont know why it would not be okey on first flight.I have not Nvidia. almost 100 % sure on that.but not sure where too look to find out what video card I have. the info I can give is:AMD Athlon 64 processor 3200 +(running on 32 bit windows xp home edition)2.00 ghz 1.00 GB RAMbut it seems to work fine for now.going to test it again tomorrow, so thanks for any help, and thanks for this excellent product. will try to look for updates to my drivers.ciaoAnders

Share this post


Link to post
Share on other sites

Hi Anders,To find out details of your video card open RC4 and select About. Press 'System Info' and when the next screen opens expand 'Components' in the left window and select 'Display'. Details of your card and installed drivers will appear in the right screen.Cheers,

Share this post


Link to post
Share on other sites

heythanks for the fast reply.I have an ATI Radeon 9800 PRO video card.just updated to the current driver release.so now maybe all is well.have to test it tomorrow.thanks for all help-Anders-

Share this post


Link to post
Share on other sites

Hi Anders,You might want to try the Omega drivers available here www.omegadrivers.net/ I also have a 9800 Pro and the Omega drivers have proved very good over the last couple of years. I'm using their 2.6.71 drivers which aren't the latest but have remained stable and fast.Cheers,

Share this post


Link to post
Share on other sites

thankstried another flight now, and it just froze the FS even before start up...so I am going to try that omega drivers. thanks-Anders-

Share this post


Link to post
Share on other sites

it happend again.just when turning final into a busy london heathrow airport I got a black screen and it chrased.I have debugged the flight, so who should I send it to? :)hope it can be solved. and hoping that the site to omega drivers works now so I can try to update the driver to that version.ciaoAnders

Share this post


Link to post
Share on other sites

Hi Anders,I'm not certain that the RC4 log will identify why your system crashed but as you have a log please zip it up and send it to jd@jdtllc.com, with a brief explanation of the problem.Cheers,

Share this post


Link to post
Share on other sites

I was having the same problem and I solved it like this:1. Reduce the AI traffic to 60-70% if you have it at 100%.2. Ensure that no AI traffic aircraft have corrupted textures, callsigns or any othe defects.3. Update add-on airport AFCADS.Good Luck.

Share this post


Link to post
Share on other sites

thanks for the help everyone :)trying with that 60-70% now, and tried it without RC and much better fs performance too, with RC also.so I hope it will continue to work now too.now over to something "off topic"How do I update the AFCAD?no need to answer me on this, but if you want answer then go ahead ;)ciaoAnders

Share this post


Link to post
Share on other sites

Hi Anders,<It depends on what scenery you have for EGLL. If you're using Gary Summons' UK2000 or EGLL Pro you should use his and that shouldn't need changing.However, if using the default scenery I'm not sure why you would need to update the AFCAD. The problem appeares to be associated with too much traffic rather than a specific problem with the AFCAD you're currently using. Just lower the Ai % when flying into heavily used airports and you should be fine.Cheers,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this