Sign in to follow this  
Guest IANTATTON08

unable to load RC4

Recommended Posts

Every Time I try to run RC4.01 I now get the error message RCV.3 data not found.And then the programme shuts downIt has been working fine up til nowdo I need to reinstallthe programme and if so will I need a registration key

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,Working fine until now? What have you changed on your system? Try uninstalling and reinstalling.Cheers,

Share this post


Link to post
Share on other sites

Nothing has changed on the system that I am aware ofIf I reinstall the program will I require a new Registration code or are the missing files on the cd

Share this post


Link to post
Share on other sites

Since you said it had been working fine until now it seemed likely that something had changed on your PC to cause it to stop. Maybe another program has been installed?You shouldn't need a new registration code providing no hardware has been changed. Just uninstall and reinstall and then update to the 4.2 version. Hopefully the problem will have resolved itself.If not come back with the exact wording of the error message and when it happens and we'll take it from there.Cheers,

Share this post


Link to post
Share on other sites

has 4.01 run correctly before, or is this the first time you ran it after doing the rcv401update?jd

Share this post


Link to post
Share on other sites

yes 4.01 ran ok I have never had a problem with this softwareThe only change to the system is a changeove of broadband providerI have now tried to reinstall with the CD and I am getting asked for the registration key which of course I have mislaid an e-mail has been sent to you regarding this mattermany thanks for your quick replys

Share this post


Link to post
Share on other sites

Hi,It's strange that changing broadband providers has caused this problem. Never mind, JD will reply in the next few hours and you should be up and running again.Cheers,

Share this post


Link to post
Share on other sites

after reloading, the programme has asked for a new registration codeat first there was some confusion as I have changed my e-mail address since I purchased this programme.I have sent a number of e-mails explaining this and the registration request code but I hsve had no replys what shold I doRegards

Share this post


Link to post
Share on other sites

all requests for keys that i have received, have been sent out.i just resent your key. if you don't receive it, check your junk mail or spam filtersjd

Share this post


Link to post
Share on other sites

Hi got the key thanks have copied and pasted it into the field that requests the registration key RC then shuts down as it should when I try to run it I get immediatly taken back to the registration page!!!At Preasent trying to completely reload the program to see if this will help

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this