Sign in to follow this  
rpowers

Won't upgrade from 4.01 to 4.2

Recommended Posts

JD,I tried upgrading from 4.01 to 4.2 in prep for 4.3 for FSX.Get error message that FS is not installed.It is(C drive FS9).RC 4.01 is on my G drive.I ran makerunways.exe and copied the r4.csv file to data as instructed.I am getting the same error message about FS not installed.I am not using anything different then before.Thanks,Ron

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

when do you get the error message? when you click rebuild scenery database?start rc, click debug, cause the error, and send me the .logjd

Share this post


Link to post
Share on other sites

I think I might have found the problem.I bet I am supposed to copy RCV4_3831 into main rc4 directory.I just tried running it thinking it would install itself.Am I right?Thanks,Ron

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this