Jump to content

colfmedion

Members
  • Content Count

    53
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

1 Neutral

About colfmedion

  • Birthday 01/22/1943

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Gender
    Male

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    none
  • Virtual Airlines
    No
  1. Log was interesting but the most interesting thing for me is that I cannot get the VAS Monitor to run. I have installed the latest version of FSUIPC and set it up as per the AVSIM CTD Guide - Monitor IPC: 024C (S32) = 0 appears at top of the FSX Windows Mode Screen but the 0 remains throughout but my other VAS Monitor still shows 3mb at start of flight and 0 when OOMS appears which like before was after 15 to 20minutes into flight or just before landing at Newark. I have gone through the Basic FSX Coniguration Guide and AVSIM CTD Guide and set up just about everything as per the guides.Hardware monitors that I have installed do not report any problems with SSD, HDs, CPU or Graphic Card. I am going to try another Graphic Card over the next few days and if results remain the same I will try and run FSX on another PC and see what happens. I will report back but it will take me several days. Colmedion
  2. Have checked and all versions are up to date. I had a VAS monitor installed but I wasn't using it. Took it off and downloaded a fresh copy. It is RED from initially loading FSX and gives me 3mb of VAS!! Have just done a flight from Philly to Newark which only takes about 20 minutes and after about 10 minutes VAS is down to 0!! About 5 minutes later as I am coming in to land FSX crashes - OOMS. I get the same results using FSX Steam but as expected XPlane 11 is fine. I am no expert but it would suggest to me that PC is okay but could be wrong. I guess I will keep fiddiling with it and hope the problem disappears as quickly as it came. I will download AVSIM CTD Guide and study that Colfmedion
  3. Hi, Thanks for responses. I am currently on Windows 10 Pro 1709 16299. Have just downloaded latest version of the FSX Configuration Guide so I will have a look at that. Do have the uiautomationcore.dll installed but not sure what version. Like I said,I have tried every setting and installation I can think of including the very basic FSX and with everything set to absolute minimum and yet I still get the OOMS. I will keep trying.
  4. Hi, My Operating System Windows 10 Pro 64-bit CPU Intel Core i7 4770K @ 3.50GHz 28 °C Haswell 22nm Technology RAM 16.0GB Dual-Channel DDR3 @ 1199MHz (11-13-13-32) Motherboard ASUSTeK COMPUTER INC. MAXIMUS VI HERO (SOCKET 1150) 29 °C Graphics U28D590 (2560x1440@59Hz) 2047MB NVIDIA GeForce GTX 980 Ti (ZOTAC International) 36 °C Storage 238GB Crucial_CT256M550SSD1 (SSD) 28 °C 111GB Samsung SSD 840 Series (SSD) 24 °C 931GB SAMSUNG HD103UJ (SATA) 27 °C Optical Drives ATAPI iHAS324 E HL-DT-ST DVDRAM GH24NSD1 Audio Sound Blaster Z. My Problem: Prior to Windows Creator Autumn Update I could throw anything at FSX and never get OOMS. Since the update and all updates following on from the Autumn Update I am lucky if I get 10 minutes before I get OOMS. By anything - I have a lot of Paid for Add On Scenery including All New York Airports including Manhattan X, UK 2000 Scenery -Heathrow, Gatwick, Manchester and others, Aerosoft Schipol and AES, Airport Enhancer, Steves DX10, RexWorld Airports, etc. I must emphasise that prior to Creator Autumn Update I could run everything with no hint of OOMS. My OS is on one SSD and FSX is on its own SSD. All other programs and media files are on a separate 1000gb HD. I have tried every permutation I can think of _ Completely fresh install of FSX (the basics and then with the Acceleration Pack) on different SSDs and different HDs, rebuild of FSX CFG etc, etc. Even a barebones FSX with nothing more than original FSX Files still gives me OOMS. I have been wrestling with this since Autumn of 2017. I have even gone back to prior the Autumn Update and Fresh installations of Windows 10 but I still get the same results. I have tried FSX Steam Edition with same results. I have currently loaded XPlane 11 which does not give me OOMS which is to be expected but it is a whole new learning curve and whilst I will persevere with it I have spent years on FSX and its predecesors and arrived at what I considered to be Heaven. But that has now gone. For the short time I am able to fly in FSX it is everything I could hope for - I am just a "Dream" pilot. I am still convinced (myself!!) that it is something so very simple but what it is I have no idea. I would be more than grateful for any advice to help me get back to "Heaven" if possible. Thanks Colfmedion
  5. Hi, Stripped PC down and tried all bits in another PC and nothing untoward other than an Optical drive has decided to pack it in on this PC but works fine on another PC. Anyway, rebuilt but left out that Optical Drive, a HDD and an SSD. all of which check out fine using various tests and all of which work fine in another PC. I now have Windows on its original SSD and FSX on a different SSD and Program Files etc, an a HDD. I am being very circumspect about what I load when running FSX but I always have been. However, I am pleased to say that to date I have not seen OOMS despited sitting at UK Scenery Heathrow for 15 minutes after a flight from UK Scenery Bristol which usually takes about 25 minutes. So basically the only thing that has changed is that I have left out a small HDD and one Optical drive both of which check out okay but I will run further checks to see if they were causing a probem. If I do ever find the cause I will post. Thanks to all for advice. Colin
  6. Hi Jim, Checked all controllers and one was updated via Windows, this is despite fact that I too regularly run Driver Booster, but Hey! It's a computer!! I then did the same flight as previous and only got about 20 minutes before OOMS. i regularly run all manner of checks in a vain attempt to keep things up to date and under control. Because the only thing that doesn't appear to be working properly (PC Case Reset Button) I have going to strip PC down clean and check what I can and then see what happens. The most annoying thing with all of this is that I have not add, taken away nor changed anything since FSX was working perfectly. Get that PC up on the bench and get the hammer out!!! Watch this space. Regards Colin
  7. Spent the last 3 days carrying out all the checks I could think of - Memory, SSD, HDD, etc. Have uninstalled, reinstalled FSX several times. Have reformatted drives and completed a completely fresh FSX installation today. I have reloaded a very few of my add ons (nothing compared to what I had before when everything was okay). FSX loaded fine and I did a flight of about 30 minutes into Heathrow. As I got to the gate I got the OOMS and cessation of FSX. I immediately check Event Viewer and there were 2 events at the time I got OOMS, events I have never noticed before - "iaStorA Event 129". It means absolutely nothing to me and after googling it it still doesn't mean any thing other than, as I said before, I have never noted this type of error before. The following is a copy of the event: Log Name: System Source: iaStorA Date: 24/07/2017 14:12:17 Event ID: 129 Task Category: None Level: Warning Keywords: Classic User: N/A Computer: Colins-PC1 Description: Reset to device, \Device\RaidPort0, was issued. Event Xml: <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> <System> <Provider Name="iaStorA" /> <EventID Qualifiers="32772">129</EventID> <Level>3</Level> <Task>0</Task> <Keywords>0x80000000000000</Keywords> <TimeCreated SystemTime="2017-07-24T13:12:17.161680100Z" /> <EventRecordID>29796</EventRecordID> <Channel>System</Channel> <Computer>Colins-PC1</Computer> <Security /> </System> <EventData> <Data>\Device\RaidPort0</Data> <Binary>0F001800010000000000000081000480010000000000000000000000000000000000000000000000000000000000000005000000810004800000000000000000</Binary> </EventData> </Event>. I notice the word RAID. All I can say on that is that I do not have a RAID setup for any of my Drives. The only other thing I have noted is that my Reset button of the PC Case does not to appear to be functioning. Any advice would be much appreciated.
  8. System is as follows; Intel Core i7-4770K at 3500.0MHZ with 4400 MHZ Boost MOBO - ASUS MAXIMUS VI HERO with USB 3 Ports Memory - 2 x 8 GB DDR3 SDRAM AT 2400 MHZ Video Card: Zotac GeForce GTX 980 TI GDDR5 Monitor - SAMSUNG U28d590 4K Ultra High Definition Windows 10 Pro 64 Bit on SSD FSX Deluxe with Acceleration on its own SSD Sound Blaster Z Audio Card Had FSX on 256GB SSD and Windows 10 on 120 GB SSD with other programs on a Partition on a 1 TB HD. System checks and Driver Updates carried out at least once per week. Further checks on SSDs revealed that all was well. Windows Diagnostic check on memory confirmed all was well. It got to the stage where I was getting OOMS as FSX was loading air, land and sea traffic!!! I have now put FSX on 120 GB SSD. with Windows 10 64Bit on a separate 120 GB SSD with a partition for other programs. The 2 normal HDs I had installed for Music, Photos and Backups have now been disabled until I can check them but previous checks revealed nothing untoward. This all happened yesterday and I have just got as far as loading an aircraft and flight with no OOMS. I have just downloaded copy of AVSIM CTD Guide which I will study. I too think I have a hardware problem but it is a question of finding it if it exists. I will be checking the original SSDs I was using for OS and FSX and if okay I will revert to them because it gives more room on each. This is all going to take me quite a while but I will post at some point with the outcome. Thanks again for everyones help. Regards Colin
  9. Hi, Absolute nightmare. Took the usual 4 days of sheer frustration to get clean install of OS and FSX but finally managed it. Very shortly after got the dreaded OOMS and this is OS and FSX loaded on a different machine. Loaded OS and FSX on original machine (clean installs) and instead of getting OOMS got a total crash of the PC. Took me 3 days but finally got PC again. FSX had completely disappeared so figured that the SSD for FSX was faulty. Got FSX installed on another SSD and managed a Flight of about 20 minutes before getting OOMS. Reformatted and thoroughly checked original FSX SSD and no faults found so copied FSX to that. As soon as I ran FSX as scenery was loaded got OOMS. Removed that SSD and tried again with original FSX but with same result!!!!! As you can imagine PC was coming very close to going out of the window but too much money invested to do that. So, all I can do now is go to absolute bare bones of FSX and build up and hope for best.
  10. Hi All, Thanks for all responses. Have still been messing about with FSX but hole just seems to get bigger and bigger. I am loathe to do a clean install of Windows but I am sure you are right so here goes and see you on the other side!!!!
  11. My situation has just got worse. Did uninstall of FSX and formatted SSD to reinstall but only get "repair or remove" neither of which works because there is nothing to repair or remove. Reg is completely free of FSX. Have spent last 4 hours searching Web to find a solution but so far no luck.
  12. Hi vortex681, Tks for response. Have 16gb RAM.
  13. HI, Been running FSX for years and for last couple of years have not had any problems with OOMS despite what I throw at FSX and I do throw a lot at it. About 2 months ago started to get OOMS again. Not added anything for FSX for a very long time. The VAS monitor shows RED and full on initial splash screen which is very strange. Have tried running FSX barebones but makes no difference. I am going to rebuild FSX but just thought I would post this to see if anyone else has had this problem.
  14. Under normal flying get fairly good fps - New York up to 25 - and far higher elsewhere. When I Replay the landings the aircraft is continually jerking. Intel Core 2 DUO and 8800gs Card.Any advice as to how I can resolve this would be much appreciated.Colin
  15. HiFrame rate with FS9 averaged around 25; with FSX I get around 6 in New York and around 10 elsewhere and that is with settings on mid to low. Needless to say very disappointed. Have tried most current tweaks with very little difference and everything turned off and on with very little difference.Specs:Intel D 3.4 X 2Inno GeForce 6600 512MB PCI ESoundBlaster Audigy 4320 GB HD2.0 GB RAM.Windows XP SP2.0Suspect it could be Video Card but don't really know. Contemplating Vista or new Video Card but would and/or make a difference.Would much appreciate any advice.TksColin
×
×
  • Create New...