Jump to content

bussgarfield

Members
  • Content Count

    121
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About bussgarfield

  • Rank
    Member

Profile Information

  • Gender
    Male
  • Location
    Alicante - Spain

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    none
  • Virtual Airlines
    No

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Reluctant house sale forces the sale of my home built 737 cockpit. Open cockpits MCP, FMC, EFIS, Radio,ADF, Transponder, Nav. Motorised throttle quadrant. Saitek yoke and rudder Overhead powered by Leo Bodnar cards though FSUIPC 3X 55inch screens for external visuals through Triplehead2go. Postage and carriage will be at the buyers cost. Please send me a message here for further details,pictures and contact details.
  2. Hi Kyle, I have tried that but it did not work either. I took the bull by the horns and (given that I downloaded the latest installer) uninstalled the NGX and then re-installed it. Now all the displays are working correctly. I have no idea why the problem occurred in the first place but everything now seems to be working ok. Thank you for your time on this matter it is greatly appreciated. The re-installation seems to have cured the problem. Kindest regards to you guys - as always you are there for us when we need you. Gary
  3. Downloaded the latest installer and clicked repair - didn't take too long. Fired up FSX and the NGX. No change. I still cannot get all the data on the displays. Really strange. Can you suggest anything else please. I am at a loss.
  4. Hi, No I did not purchase a DVD, I downloaded directly from your site. I will try that. Many thanks. Gary
  5. Unfortunately, that hasn't worked. I do not get the option of repair. When I originally downloaded the NGX what seems many years ago now, I downloaded to disc. When I insert the install disc, Windows gives me the message - The setup has detected that version 1.00.3219 of PMDG 737 8900 NGX is already installed. This setup installs an earlier version of PMDG 737 8900 NGX (1.00.2888). You will have to uninstall the previous version before installing this version. I think this is the case because since the original installation, I have also installed PMDG 737 NGX SP1, SP1b and SP1c. Am I going to have to un-install and completely re-install the NGX? I do not mind doing this but all my knobs and switches in my cockpit are programmed through FSUIPC and I would rather not go through that whole process again if I do not need to. Gary
  6. Thank you. I will try that and get back to you. Cheers
  7. Hi all, I have encountered a problem just recently with the PFD,ND and Engine displays. Everything was fine (or at least appeared to be) until I replaced one of my Nvidia Geforce GT730 GPU's with an Nvidia Geforce GTX960 GPU. My issue is this. I always open up the NGX in a cold and dark situation. Once I powered up the aircraft, the displays illuminate but there are many details missing ie, on the PFD, no speed or altitude tapes and later once the VNAV and LNAV buttons are pressed on the MCP, I only get the outline of green boxes at the top of the display, Similarly, on the ND, many details are missing and there are no data or way points shown. The engine display does not show any read out of fuel quantity and there are no figures to denote engine speed on start up or running. This issue applies to all my NGX aircraft. I have loaded different aircraft from my hanger and there are no problems and all displays act as they should. I have not altered any parameters within the CDU or indeed the NGX config. According to Device Manager, both GPU,s are working fine with no conflicts and I have the latest drivers installed for both too. I am running FSX on Windows 7 64bit. I have three large screen for the outside visuals through Matrox TH2Go and individual monitors for the PFD and ND's and a seperate monitor for the engine display. The CDU also has it's own video connection. I replaced the GPU to the GTX 960 because I needed a Display Port connection for the new Matrox TH2Go SE. Hopefully this is not too vague but it is rather spoiling my enjoyment at the moment. Any help and advice would be gratefully appreciated. Regards Gary
  8. Up to installing ProATC-X, I had never received the PIN error messages. It has been happening more and more just lately and indeed, today was the final straw for me. I have a relatively new system - ie mother board, processor, memory and GPU etc but have wondered if it is my old Windows Vista that is causing the problem. It is very frustrating. Just recently the entire system has frozen mid flight too. I have plenty of memory and a decent processor and GPU. I wondered if the Nav data was the problem as the first time it happened, I reinstalled the nav data and the problem seemed to disappear. I subscribe to Navigraph and once a month renew the data to PMDG and ProATC-X. Seems the data updates are not the issue. I am generally having cockpit issues at the moment - the computer is not connected to the internet unless an update is required- so am pondering about wiping the whole PMDG software bundle, FSX and changing the operating system to windows 10. Interesting thread as I have not been able to complete a flight for over two weeks! Just for your info, I am running the original PMDG NGX software straight after it was released.
  9. Hi all, For a number of years, my sim has provided me with untold enjoyment and I have been happy using my three 22" screens (with all the plastic covering removed). I have now got to the stage on my cockpit construction where the window frames are built in. This spurred me into purchasing alternative screens. I now have 55" HD screens which totally cover the front of the aircraft's views. The question I have is this. Is it possible to obtain a view outside of the aircraft without the window frames or indeed the glare shield or MIP. My screens are connected through Triple Head To Go and I run EZDok. Offers of help would be much appreciated.
  10. I had the same issue and despite ending the flight and logging out of ProAtc and FSX and then re-starting the computer, I kept getting the same message on the FMC when I started to add the arrival information. For some strange reason, after I had updated the latest Nav Data into PMDG and ProAtc, the problem disappeared and hasn't returned. That was 3 months ago. For what it's worth.
  11. John, I am not at my flight sim computer at the moment but when I get to it later I will let you know what I have in my cfg. file. I have got it so I can right click on the main CDU screen in the sim and then drag to the OC CDU. I have to re-size but I do not have the frame.
  12. Thanks Roar. The new OCP4NGX is an excellent piece of work. Your time and efforts are greatly appreciated.
  13. Thanks Kyle, Can anyone expand on this issue ?
  14. Hi, First of all, please excuse my slight ignorance on this matter but I am having problems trying to get my head around how to link FSUIPC to the complete NGX overhead. I will explain - I am in the process of construction my 737 cockpit and have got to the stage where I wish to wire up the annunciators and switches. Most annunciators have been wired up successfully but I have hit a bit of a stumbling block with the switching. All switches are, or are going to be, wired through Leo Bodnar BU0836X cards and so far I have been able to utilise some switches through FSUIPC and mouse macros but unfortunately, not all the switches on the NGX overhead allow the use of macro mousing. I know that through FSUIPC's buttons and switches, you can use custom controls to enable the input of the five digit numbers for the FSX controls but when looking at the Offset Mapping for PMDG 737NGX pdf file in the Modules folder, all the control references contain just four digits in a combination of just numbers or numbers and letters. The documentaion in the NGX SDK doesn't appear to have digit references at all. I have tried in vain to try and insert these numbers/digits into the FSUPIC custom controls as they are just not accepted. I am obviously doing something wrong or just cannot understand the documentation that comes with FSUIPC. Can one of you good fellows here try and point me in the right direction and explain in a simplistic form just what I am doing wrong. Thanks in advance for your time. Gary
  15. They should be in your modules folder within FSX. They come with FSUPIC.
×
×
  • Create New...