Jump to content

algy10

Members
  • Content Count

    19
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

2 Neutral

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    IVAO
  • Virtual Airlines
    Yes

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi Glenn Finally, I think that I have tracked down the problem to my installed Leo Bodnar board. Although I had nothing assigned to trim function it would appear that perhaps a sticking button was causing the problem. It's just now a case of working through them all to find out where the problem lies. Sorry for any confusion caused. PS I tried the link to delete/rename the 'wgs' folder and disconnecting the internet, however, on starting up MSFS kept asking me to insert a disc. Just wondering how practical it would be to backup the 'wgs' folder, would MSFS Cloud always over-write the 'wgs' folder when starting up? Thanks again. Al
  2. Hi Glenn Thanks for the link. I'll check it out in the morning Al
  3. Hi Thanks for reply. I have tried all the things that you mentioned. Created new (blank) profiles for joystick and tried re-assigning new assignments for buttons, etc. all to no effect. I am in the process of re-installing (again) including the latest update and will see what happens, although I don't have much hope. I think that the fundamental problem is that there is something stored on my MS's Cloud settings that is causing the problem and I can't seem to find a way of doing a 'clean' install. Is there any way I could get round this? Thanks Al
  4. Hi As above, all other controls are working apart from elevator trim. I have tried re-assigning settings via joystick and numeric pad (num. lock 7 and 1) to no effect. In addition I have tried un-installing and re-installing MSFS2020, however, simulator still retains original profile/settings on re-install. I have a feeling that somewhere within these settings is causing the problem. Is there any way that I can re-install as a 'virgin' install i.e. without any previous settings? As you can appreciate this is 'driving me up the wall' as without elevator trim it is almost impossible to hand fly any A/C Any help appreciated. Thanks Al
  5. Hi I am interested in adding on a trim wheel to my existing setup. Like you I was thinking about using the Leo Bodnar board and rotary encoder. Any problems with this? Setting up etc. I am now using MSFS 2020 and would hope to use generic controller setup, rather than FSUIPC. Thanks Al
  6. Just to add my 2p worth. Thrustmaster TCA due to be delivered today. then the following.... "We regret to inform you that we have been unable to source the following item: "Thrustmaster TCA Quadrant Airbus Edition (Quadrant, T.A.R.G.E.T Software, PC)"Our supplier has informed us that this item is no longer available. This item has now been cancelled from your order" Needless to say, not impressed. Does anyone know if this item is currently available..........anywhere? Thanks Al
  7. I am currently flying towards Pitlochry following the A9 road and it is superb. The Scottish Highlands look amazing Hi Kenny Are you using "real weather"? A bit blustery, here, at the moment (EGPF) Cheers Al
  8. Hi Kenny I am seeing something similar. See https://drive.google.com/file/d/1uhgqBLYAdaVAsiBc7t8TGplMDyUvZ6yY/view?usp=sharing Cheers Al
  9. Jet A (SG=0.8) Litres / Liters = 1.00 US Gallons = 0.26 Pounds (lbs) = 1.77 Kilograms = 0.80 Imperal Gallons = 0.22
  10. Hi Tristan. Did you manage to get your KaiTak AI vintage traffic sorted out? Cheers Al
  11. Hi Andrew Have a look here http://ukvga.org/forum/index.php?topic=5202.0 Cheers Al
  12. algy10

    spring?

    Robert. Did you find a solution to this phenomena? See my post (Monday), showing exact same 'problem' Thanks. Al
  13. I seem to remember that this has been mentioned before, however, I am unable to find the relevant post. Info: Prepar3d v4.4: Default scenery (here) apart from Orbx FTX Vector: Graphics card GTX 1080 Ti: NVidia 419.67 drivers. See: https://drive.google.com/file/d/1IiB6JbK7gReLKTbZrq_guP1U3PR5U1Ur/view?usp=sharing and https://drive.google.com/file/d/1iqdqsQj60asavlzVam61QieBL_INXb0x/view?usp=sharing I have tried deleting the 'Shaders' files, but makes no difference. Has anyone else come across this? Thanks. Al
  14. Another way is to use the Leo Bodnar 12 bit joystick controller. http://www.leobodnar.com/shop/index.php?main_page=product_info&cPath=94&products_id=204 Fits inside your existing housing (just) Involves a bit of soldering, however. Al
  15. Why not try Groundhandling v6.0 by Rob Barendregt (freeware). <https://library.avsim.net/esearch.php?CatID=p3dgau&DLID=202116> Works fine in P3D v4 Al
×
×
  • Create New...