Jump to content

nickb84

Members
  • Content Count

    12
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

Profile Information

  • Gender
    Male

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    VATSIM
  • Virtual Airlines
    Yes

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Sorry to bump an old topic but I'm trying to get some decent freeware for Belgium and came across this topic! Particularly interested in EBBR if there is a freeware version available on the net as nothing listed on the freeware listings? Is it still available on the net? Didnt come across in any of the usual places. Cheers Nick
  2. Always backup....! Hey - Thanks again for your advise. I checked the realism settings and all look to be same or similar, but I was browsing the control section below and that seems quite different. So I have been copying and pasting and trying out. I don't think I mentioned before but my controls were super sensative since the cfg rebuild but the edited control section has taken care of that. The pitch issue is still occurring and now the aircraft can't really find stable flight In a cruise as the pitch is too high and I guess with the control tweaks just heads into a stall. I can take off and climb no problem (with low climb rate). I will continue to look in more detail at the CFG to compare over the weekend though. Thanks again Nick
  3. Thanks! This worked a treat! Thanks for suggesting with all the 'anomalies' I didn't think about the CFG. Seem to have most settings back to normal however my aircraft have developed a curious pitch problem in flight, which is particularly noticeable in cruise as a/c are pitching up 7,10 or even up to 12-15 degrees! So I did some further playing around with both the new CFG and also ruled out any issues with the aircraft.cfg but nothing would correct it. This is with all a/c too - default or add on. im not too hot with editing the fs9.CFG but have had a quick look and can't see any obvious entries which need tweaking, but I did put my old CFG back to try and the pitch problem was no more suggesting it's here (somewhere). Any ideas what what needs tweaking here? Cheers again Nick
  4. Hello all, im having a nightmare today with keyboard assignments. I started the day with changing (or adding) a keyboard assignment for reloading aircraft. I was trying to make a quick fix for changing the ATC flight number at the gate. I got that working but it seems to have had an adverse effect on other commands. So I reset my key commands to default settings but still having issues with some commands. To start with the doors that normally are no problem to open with shift + E and shift + E 2 are troublesome. They work maybe once when you load the a/c but then stop working (whether they are open or shut). The next issue is if you press to try and get the doors working again it effects the ATC pop up window and it will open with its key command (default) but hen close very quickly - making it impossible to use for ATC. Their is no way to get the ATC window open now - unless if you reload aircraft again and just don't touch the door commands. The zoom command is paralysed too and too and no way to zoom in and out ( + and -) I have noticed on a couple of occasions that when trying to open exit 2 (shift + E + 2) that it suddenly launches google chome (default browser) and opens a weblink! It takes me to www.aerosoft-shop2.com/products/aes/aes.html The link is not an active webpage but I'm really confused what is causing this strange behaviour with my assignments. I have AES but no idea why it's launching this page and I didn't even know that I had assigned or could assign to launch a web browser from FS as I said though this doesn't happen every time, it seems after the exit commands pack up the ATC window doesn't stay open and that happens every time which is more annoying! At the moment the workaround is not to touch the door assignments and I can fly the aircraft normally, but would be nice to get this back to normal. Checked all keyboard assignments in FS and as per default and the origianl command for refresh aircraft I set has been removed now.. Wondered if anyone has come across this or any similar issues with keyboard assignments going wrong or any useful tips as I am running out of places to look or fix? Thanks Nick
  5. Hey, Thanks for the reply. No is the short answer - I start FS and cofgure from scratch every time. Its more often that not the first time I load FS and select the a/c the problem occurs, but as I said restarting FS resets and their is no problem - regardless of whether I actually take the plane off again or select the location to start from the map ( start in flight). Thanks again Nick
  6. Hi all, I have a rather irritating problem which has developed recently. Start a flight in my A320 series which is mostly constructed with the PSS panel and a mixture of IFDG and PA models and textures. It works fine for me but over the last few months this dam problem is happening nearly on every flight now. So I load FS9, go through the flight prep (setting up FS and setting UP FMC, trip planning etc etc), go to take off and either soon after take off or shortly en-route the FMC and aircraft navigation goes into chaos. The aircraft starts drifting right and left as if the compass direction is being changed and the flight plan in the a/c FMC and navigation display disappears waypoint by waypoint normally in quick succession. The plan completely vanishes and their is no hope of getting the FP back (reloading it will just repeat the plan disappearing again), and AP command won't help either as the heading/navigation display shows the heading indicator moving which in turn causes the plane to drift left and right again as if it's searching for the right heading. The only possible way to recover is to abandon the flight and restart FS. Normally in all cases the restart is fine and the aircraft behaves fine like normal - reads the plan, perfect navigation display and can go on and do the sector and another after if I choose too. This is so strange mostly because it was working fine and it does work fine after a FS reset but I can't for the life of me have any idea what is causing this problem. Upon loading the sim the first time it's normally 45 mins or an hour before I get to take off because of planning and letting AI die down and when you are finally airborne after all the prep and build up it's quite frustrating to have to close FS because of this and reload either to take off again or from the last known position and quickly setting up the FMC and a/c ready for the remainder of the flight. So my question or appeal for help is to ask does anyone have any idea what this could be caused by, ever experienced anything like this or any practical advise to try and sort this out? I have been going through a list of addons running, keyboard commands that could be causing but so far nothing seems to point me in the direction of solving? Any help or advise gratefully appreciated! Thanks all Nick
  7. Hi all I'm considering just upgrading my graphics card from the one originally installed when the pic was built for me. It's a 512MB Geforce 8800GT PCI Express so probably wise to go to a 1gb card now, but not being that tech savvy and having an extended break from the sim can anyone suggest a suitable alternative / upgrade for me? Really want to don't want to invest too heavily on the hardware (even software) but I think the graphics card is the weakest link in my setup. I have a pretty advance FS9 setup but am getting a cheap FSX copy to have a little play around with so want to make sure my pic can run it with some Addams eventually. Here are my complete system specs: CPU: Intel Core 2 Quad Q6600 (4 x 2.40GHz) 1066MHz FSB/8MB L2 cache RAM: 2GB (yes only 2x 1GB sticks!!) Corsair XMS2 800MHz Motherboard: ASUS P5K SE: DDR2, SATAII, PCI-e x16, 2 PCI, 3x PCI-e x1 Hard Disk: 3 in total - 2x 500GB Serial ATA II Hard disks (16MB Cache) and 1x 150GB WD Raptor SATA 16MB cache Graphics Card: 512MB Geforce 8800GT PCI Express Power: 800W Quiet Quad Rail PSU + 120mm case fan Processor Cooling: Super Quiet 19dBA Intel CPU Cooler I knowin today's environment the PC is a little dated now but handles my FS9 setup very well and as said would be looking to run FSX for flying when have up to speed with my mods. Thanks for your help Nick
  8. Hi All, Thanks for your replies and all the info - this is great. So there are 2 things that I will look at, 1st the overclocking and secondly updating the RAM. Will look at the RAM first and on that point, based on my system specs above can anyone give me a guide on to how much RAM my system could take and if there was a certain type/brand that i should look for? I was thinking to take it up to 8GB (RAM does not look that cheap though!?? I am not with the PC at the moment so i cant check so i thought i would check as well with you guys if any RAM should fit (obviously DDR2 RAM)? Thanks again guys Nick
  9. Hi all, So after about a 5 year gap from FS, I am back slowly but surely trying to get into it and update my FS world! Have spent the last few weeks updating things in the sim such as AI traffic and also some popular airport sceneries. I like to fly commercial jets so most of the time from big hubs like LHR, JFK etc so have the detailed sceneries. MY PC used to cope pretty well but now as scenery and things have developed my PC is starting to strain and i put it mostly down to the RAM as I only have 2GB (2x 1 GB Corsair 800MHz). I am planning to upgrade my ram but as I have been out of the picture for a while and I am not the most "tech savvy" person then i thought i would get some general advise on state of my machine and also on what type of ram my rig could cope with to gain the maximum benefit. MY PC: CPU: Intel Core 2 Quad Q6600 (4 x 2.40GHz) 1066MHz FSB/8MB L2 cache RAM: 2GB (yes only 2x 1GB sticks!!) Corsair XMS2 800MHz Motherboard: ASUS P5K SE: DDR2, SATAII, PCI-e x16, 2 PCI, 3x PCI-e x1 Hard Disk: 3 in total - 2x 500GB Serial ATA II Hard disks (16MB Cache) and 1x 150GB WD Raptor SATA 16MB cache Graphics Card: 512MB Geforce 8800GT PCI Express Power: 800W Quiet Quad Rail PSU + 120mm case fan Processor Cooling: Super Quiet 19dBA Intel CPU Cooler Basically i don't want to buy another PC for the moment so am interested in just upgrading the main components maybe the RAM and the graphics card as well but need some advise to see if the rest of my system will cope with this. I used to use the PC for some video editing too but that is less so the case these do so more of a gaming and web browsing PC now. Any recommendations or thoughts are welcome Thanks Nick
  10. Hi guys, Im tying to download the alpha india group 757rr model with winglets. Tried from avsim and could not locate the file and then went to AIG website directly but when I attempted to download it re directed me to the avsim file library but said the file could not be found. Anyone know where i can download this model from? http://www.alpha-india.net/index.php?option=com_content&view=article&id=134&Itemid=233%C2'> Thanks Nick
  11. Hey Marcus, Welcome and nice story! I similar to you used FS9 about 5-6 years ago pretty much all the time and after a break am looking to get back into it. Your story reminds me of my early days in the sim when flying biz jets and light aircraft around Europe - a great way to start out. Stick with it man as the more you perfect it the bigger the desire to move up and try other aircraft and different routes.... Good Luck
×
×
  • Create New...