Jump to content

Iwerbrouck

Members
  • Content Count

    14
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by Iwerbrouck

  1. Hello again Alex, Problem solved, your right, at first i was to lazy to learn a bit about "Inkscape"… now i made a simple simbol of a Lighthouse (3kb) and everything works fine, with the symbol on the map and the name etc ! ok, now i'll start to cleanup the userpoints DB, i have 17688 items in it, trying to group them for the region i fly in, and only load this ones. Thanks for putting me in the right direction! (PS I like the circuitpatterns in VFR you can put over every airfield, fantastic!) Ivan
  2. Hello Alex, Thanks for the superfast response! Ok, i have my lighthouse now in the list and i can place it on the map, but on the map, it is a double circle with yellow border...no lighthouse symbol Only if you find some time for me, it isn't that important Thank you Ivan
  3. Hello, I schould like to use the "Lighthouse" symbol i made .png file. Not completely clear in the manual for me, i named it "userpoint_Lighthouse" Placed it in the settings directory, c:\users\yourusername\AppData\Roaming\ABarthel, but nothing happens, cant find my lighthouse in the list Placed it in the default directory of LNM, same problem. Can someone give me some more explanation than what is in the manual ? FANTASTIC program, i use it for IFR and VFR, left all the others! Ivan Werbrouck
  4. ok, Alex, that is not really a problem, after all, if you make changes in the scenery you have to do "something" (updating DB's) in all the programs, like FSCommander, Plan-G or VFRFlight... Just started, but now yet very enthousiast! I can can see my AI ships !! Yes, i like to "program" the ships van H. Nielsen (outstanding work !!) on lakes and rivers, and now YOU CAN SEE THEM ON THE MAP! Going on with the manual now to discover other possibilities, Thanks Ivan Werbrouck
  5. Thanks a lot Alex!!! Everything works fine know, starting to learn all posibilities now and it sure looks great! Is it correct when i say that one should generate this scenery library database and copy it to the client PC everytime one is changing something in the scenery library ? Ivan Werbrouck
  6. hello, 2 computers, one has the simulator PC1 (fsx, but also installed here are P3D and X-plane) the second, PC2, has the program "little navmap" networked. I made the connection on PC2 for the simulator via little mapconnect-programma, started up on PC1, and works fine, i can see my plane on PC2 in program little navmap. Now, trying to also load the scenery library on this PC2 (The scenery library is of course on the computer with the sim, PC1) no connection possible, not via network, or via mapped drive...The sim choice blocks me on "X-plane 11", with "reset paths" greyed, there is only that simulator to chose X-plane 11. Don't know where he got that, there are no simulators on this PC2, and i seldom use X-plane 11. Thank you for an answer ! Ivan Werbrouck
  7. Hi everyone, I can compile a "route" without any problem just with only one boat, the "wash_ferry_sm" the default ship in the map boats from FSX after installation. The traject is correct, compiling without problem. The boat shows up, turns as it should be, everything works fine Now, i would like to use a ship from the collection "Global AI Ship Traffic" for instance AI_Statsraad_Lehmkuhl and let it sail in the "kanaal" ...(I have them all in the corresponding FSX maps, they all show up, made many pictures yet...) Compiles ok, but the ship never shows up....Making the Boat, Plans, Route files exactly as with "wash_ferry_sm" no way, does someone have any idea how that comes...? Thanks, Ivan
  8. Hi everyone, I can compile a "route" without any problem just with only one boat, the "wash_ferry_sm" the default ship in the map boats from FSX after installation. The traject is correct, compiling without problem. The boat shows up, turns as it should be, everything works fine Now, i would like to use a ship from the collection "Global AI Ship Traffic" for instance AI_Statsraad_Lehmkuhl and let it sail in the "kanaal" ...(I have them all in the corresponding FSX maps, they all show up, made many pictures yet...) Compiles ok, but the ship never shows up....Making the Boat, Plans, Route files exactly as with "wash_ferry_sm" no way, does someone have any idea how that comes...? Thanks, Ivan
  9. Hi everyone, I can compile a "route" without any problem just with only one boat, the "wash_ferry_sm" the default ship in the map boats from FSX after installation. The traject is correct, compiling without problem. The boat shows up, turns as it should be, everything works fine Now, i would like to use a ship from the collection "Global AI Ship Traffic" for instance AI_Statsraad_Lehmkuhl and let it sail in the "kanaal" ...(I have them all in the corresponding FSX maps, they all show up, made many pictures yet...) Compiles ok, but the ship never shows up....Making the Boat, Plans, Route files exactly as with "wash_ferry_sm" no way, does someone have any idea how that comes...? Thanks, Ivan
  10. Great software....easy to work, no MTL sorrows, fast, flying with the same weather in the group etc., we all love it... Is there any chance to have a version that works with X-plane 11 ? Ivan
×
×
  • Create New...