silenthunter1999

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

Profile Information

  • Gender
    Male

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    none
  • Virtual Airlines
    No

Recent Profile Visitors

1,110 profile views
  1. Thank you. I forgot about that when I was testing something on Avro RJ. It's working, great work!
  2. Hello. I have a simple question. How can I use gauge with P3D v3.4.18? I use it in VC of Avro RJ from QW, but after turning on radar it shows "NO LINK!"
  3. silenthunter1999

    Eaglesoft Cessna Citation X Europe STARs

    Yes, I have exactly that problem! I will write to Navigraph, maybe they could help. This is strange - I tried different countries. Germany, Norway and Poland aren't working. USA is working fine. I don't know rest. For now I have to manually enter STARs with restrictions :( Regards.
  4. silenthunter1999

    Eaglesoft Cessna Citation X Europe STARs

    I didn't mean that aircraft is broken, I don't know why but i just can't enter STAR in FMC for Europe airports. I can select STAR page and select STAR but it is not showing on FPL page. As I said, rest is fine otherwise that. I tried couple times reinstalling navdata. Navdata is from Navigraph, special version for Eaglesoft products. Regards.
  5. Hello. I have a little problem with this bird. As it seems that STARs in America are entering correctly, that's strange that I can't enter ANY STAR in Europe. There's no matter on what airport, every time I set STAR, it's not showing up in FMC. I can enter everything else, Approach and Runway too, just can't enter Europe STARs. I know this plane was created in think of America flying, but maybe you know how to fix it? Sorry for bad English Regards.
  6. Hello. I have a little problem with this bird. As it seems that STARs in America are entering correctly, that's strange that I can't enter ANY STAR in Europe. There's no matter on what airport, every time I set STAR, it's not showing up in FMC. I can enter everything else, Approach and Runway too, just can't enter Europe STARs. I know this plane was created in think of America flying, but maybe you know how to fix it? Sorry for bad English Regards.
  7. silenthunter1999

    Help with KLN-90 navdata

    Hello. I want to resfresh topic. Same story here. But unfortunately topic doesn't exist anymore. Can anyone help? Thanks! Regards.
  8. Hi again! I don't know how, but buttons are working now (???) :smile: Here is outcome in QW Avro RJ85: http://screenshooterusnortheu.blob.core.windows.net/engine4files/dngmuluhsokboznyxiypzojzjenjsrddugetxdweatydzbpjtahxjfcgkkiurvesnusuygbndvjpdbfsjjqewkjvzdguhmpxrtlq [Vcockpit02] file=$vc_02.bmp file_1024=$vc_02.bmp Background_color=1,1,1 size_mm=1024,1024 visible=1 pixel_size=1024,1024 texture=$vc_02 gauge36=QWings146!QW146_VC_WXR_Enable, 0,0,0,0 ---> This enter is a MUST! Without it, plane doesn't replace blank texture. gauge37=RolasnRadar!ShellRadGauge, 442,482,395,327, sweep|beam|icing Thank you for that great addon - such a damn good work Regards.
  9. Hello. I'm trying to add this great gauge to the QW Avro RJ in VC cockpit (instead of blank weather radar texture) I can add gauge, it works but there's only 1 problem. I can't get to use buttons of weather radar! Like if they are blank. Radar works when setting in RJ_HD.cfg |starton option. |nogps - there's no matter, with or without it it's not working. Here is my cfg file: [Vcockpit02] file=$vc_02.bmp file_1024=$vc_02.bmp Background_color=1,1,1 size_mm=1024,1024 visible=1 pixel_size=1024,1024 texture=$vc_02 gauge36=QWings146!QW146_VC_WXR_Enable, 0,0,0,0 ---> This enter is a MUST! Without it, plane doesn't replace blank texture. gauge37=RolasnRadar!ShellRadGauge, 442,482,395,327, sweep|beam|icing|starton Is there a possible fix? Thanks! PS: Really nice addon - for the planes with bad wxr (or without it) EDIT: Temporary fix - set shortcut keys for GPS pages/zooms etc in controls setup.